kiltedscotsman
Technical User
Hi,
I have recently installed a 1721 and want it to allow the following:
NAT
PPTP (This I have acheived)
Firewall (This part I have not acheived yet)
Mail forwarding
something strange is happening here. It allows email going out and I can send/receive email within the LAN, but cannot receive email fro outside the LAN.
--------------------------------------------------------------------------------------------------------------------------------------
My config is:
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.16.47 255.255.255.0
ip nat inside
speed auto
!
interface Serial0
description connected to Internet
ip address aaa.bbb.ccc.ddd 255.255.255.240
ip nat outside
encapsulation ppp
!
router rip
version 2
passive-interface Serial0
network 192.168.16.0
no auto-summary
!
ip nat inside source list 1 interface Serial0 overload
ip nat inside source static tcp 192.168.16.2 25 aaa.bbb.ccc.ddd 25 extendable
ip nat inside source static tcp 192.168.16.2 1723 aaa.bbb.ccc.ddd 1723 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
!
access-list 1 permit 192.168.16.0 0.0.0.255
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password 7 12asdEER090904021E0Asdfgdsfs1E0F
login
line aux 0
line vty 0 4
password 7 021212160ERW123154tryrrE07071D2A
login
!
no scheduler allocate
end
--------------------------------------------------------------------------------------------------------------------------------------
I would greatly appreciate some help with this
Regards,
Ned
I have recently installed a 1721 and want it to allow the following:
NAT
PPTP (This I have acheived)
Firewall (This part I have not acheived yet)
Mail forwarding
something strange is happening here. It allows email going out and I can send/receive email within the LAN, but cannot receive email fro outside the LAN.
--------------------------------------------------------------------------------------------------------------------------------------
My config is:
interface FastEthernet0
description connected to EthernetLAN
ip address 192.168.16.47 255.255.255.0
ip nat inside
speed auto
!
interface Serial0
description connected to Internet
ip address aaa.bbb.ccc.ddd 255.255.255.240
ip nat outside
encapsulation ppp
!
router rip
version 2
passive-interface Serial0
network 192.168.16.0
no auto-summary
!
ip nat inside source list 1 interface Serial0 overload
ip nat inside source static tcp 192.168.16.2 25 aaa.bbb.ccc.ddd 25 extendable
ip nat inside source static tcp 192.168.16.2 1723 aaa.bbb.ccc.ddd 1723 extendable
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
!
access-list 1 permit 192.168.16.0 0.0.0.255
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
exec-timeout 0 0
password 7 12asdEER090904021E0Asdfgdsfs1E0F
login
line aux 0
line vty 0 4
password 7 021212160ERW123154tryrrE07071D2A
login
!
no scheduler allocate
end
--------------------------------------------------------------------------------------------------------------------------------------
I would greatly appreciate some help with this
Regards,
Ned