I have to rebuild two routers as follows but cannot make them to work yet:
Router A
server(config)#int e0
server(config-if)# ip address 142.166.20.10 255.255.255.0
server(config-if)# ip route 142.166.20.0 255.255.255.0 10.1.1.1
-configure S1
Server(config-if)#ip address 10.1.1.2 255.0.0.0
Server(config-if)#no shut
Router B
interface Ethernet0
ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
ip address 10.1.1.2 255.0.0.0
no ip directed-broadcast
!
ip classless
ip route 192.168.20.0 255.255.255.0 10.1.1.1
*******
clients using Router A can ping 142.166.20.10 and 10.1.1.2
but no 192.168.20.X or 10.1.1.1
clints on router B can ping
192.168.20.1 and 10.1.1.1 but no 142.166.20.x
Any help is greatly appreciated
Router A
server(config)#int e0
server(config-if)# ip address 142.166.20.10 255.255.255.0
server(config-if)# ip route 142.166.20.0 255.255.255.0 10.1.1.1
-configure S1
Server(config-if)#ip address 10.1.1.2 255.0.0.0
Server(config-if)#no shut
Router B
interface Ethernet0
ip address 192.168.20.1 255.255.255.0
no ip directed-broadcast
!
interface Serial0
no ip address
no ip directed-broadcast
shutdown
!
interface Serial1
ip address 10.1.1.2 255.0.0.0
no ip directed-broadcast
!
ip classless
ip route 192.168.20.0 255.255.255.0 10.1.1.1
*******
clients using Router A can ping 142.166.20.10 and 10.1.1.2
but no 192.168.20.X or 10.1.1.1
clints on router B can ping
192.168.20.1 and 10.1.1.1 but no 142.166.20.x
Any help is greatly appreciated