PacketGimp
IS-IT--Management
We have a basic wireless set up here that we open up for functions, but our wireless is running into an issue where the clients cannot get a DHCP address from our DHCP server, the WAP can ping the gateway and server, as well clients can see the SSID and connect to the WAP but do not get the proper IP address all they get is the Typical 169.254.etc.etc when a DHCP client cannot access the server, I have set up the client as a static ip address but it still does not work I cant ping the AP or gateway, Possible a problem with the SSID's?
See Below Config:
no logging console
enable secret 5 $1$pkMG$ipKwAgn.XOX3JiuCkucMw0
!
username Cisco password 7 112A1016141D
ip subnet-zero
ip domain name removed.ca
ip name-server 72.2.0.3
!
!
no aaa new-model
!
dot11 ssid AP-Open
authentication open
guest-mode
ip redirection host 10.2.252.1
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid AP-Open
!
short-slot-time
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.2.250.2 255.255.255.0
no ip route-cache
!
ip default-gateway 10.2.250.1
ip http server
no ip http secure-server
ip http help-path ip radius source-interface BVI1
!
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end
See Below Config:
no logging console
enable secret 5 $1$pkMG$ipKwAgn.XOX3JiuCkucMw0
!
username Cisco password 7 112A1016141D
ip subnet-zero
ip domain name removed.ca
ip name-server 72.2.0.3
!
!
no aaa new-model
!
dot11 ssid AP-Open
authentication open
guest-mode
ip redirection host 10.2.252.1
!
!
!
!
bridge irb
!
!
interface Dot11Radio0
no ip address
no ip route-cache
!
ssid AP-Open
!
short-slot-time
speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
station-role root
bridge-group 1
bridge-group 1 subscriber-loop-control
bridge-group 1 block-unknown-source
no bridge-group 1 source-learning
no bridge-group 1 unicast-flooding
bridge-group 1 spanning-disabled
!
interface FastEthernet0
no ip address
no ip route-cache
duplex auto
speed auto
bridge-group 1
no bridge-group 1 source-learning
bridge-group 1 spanning-disabled
!
interface BVI1
ip address 10.2.250.2 255.255.255.0
no ip route-cache
!
ip default-gateway 10.2.250.1
ip http server
no ip http secure-server
ip http help-path ip radius source-interface BVI1
!
logging snmp-trap emergencies
logging snmp-trap alerts
logging snmp-trap critical
logging snmp-trap errors
logging snmp-trap warnings
!
control-plane
!
bridge 1 route ip
!
!
!
line con 0
transport preferred all
transport output all
line vty 0 4
login local
transport preferred all
transport input all
transport output all
line vty 5 15
login
transport preferred all
transport input all
transport output all
!
end