Good morning all.
In preparation for an upcoming CCNA test, I have setup a lab environment using 2 Cisco 2600 and am simulating a Frame Relay connection using a cross-over T1 cable. Does anybody have some insight with this type of setup ?? The problem I'm experiencing is I can not send packets across the 2 serial ports. I have a laptop connected to each Ethernet port using a switch/hub. The serial interfaces can be pinged from the laptop on the existing router. Specifically, Router1(INSIDE) has a 192.168.101.1 address on the Ethernet port and the serial interface on the same router has an IP of 192.168.100.1/30. Router2(OUTSIDE) has a 192.168.102.1 address on it's Ethernet port and the serial interface has an IP of 192.168.100.2/30. If I use the "sho int s" command on each router, there appears to be packets traveling across but I can not get a response from either laptop confirming communications. If anybody has some insight, I would certainly appreciate the help. Below is my running-config for both routers.
OUTSIDE#sho run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname OUTSIDE
!
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 192.168.102.1
!
ip dhcp pool OUTSIDE
network 192.168.102.0 255.255.255.0
!
!
!
!
process-max-time 200
!
interface Ethernet0/0
ip address 192.168.102.1 255.255.255.0
no ip directed-broadcast
random-detect
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface Serial0/1
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
no ip mroute-cache
no keepalive
!
interface Serial0/1.1 point-to-point
ip address 192.168.100.2 255.255.255.252
no ip directed-broadcast
no ip mroute-cache
frame-relay interface-dlci 103
!
ip classless
ip route 192.168.101.0 255.255.255.0 192.168.100.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
!
end
INSIDE#sho run
Building configuration...
Current configuration : 908 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname INSIDE
!
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 192.168.101.1
!
ip dhcp pool INSIDE
network 192.168.101.0 255.255.255.0
!
!
!
!
interface Ethernet0/0
ip address 192.168.101.1 255.255.255.0
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
no ip route-cache
no ip mroute-cache
no keepalive
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
interface Serial0/1.1 point-to-point
ip address 192.168.100.1 255.255.255.252
no ip route-cache
no ip mroute-cache
frame-relay interface-dlci 102
!
ip classless
ip route 192.168.102.0 255.255.255.0 192.168.100.2
ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
end
Thanks !!!!!
In preparation for an upcoming CCNA test, I have setup a lab environment using 2 Cisco 2600 and am simulating a Frame Relay connection using a cross-over T1 cable. Does anybody have some insight with this type of setup ?? The problem I'm experiencing is I can not send packets across the 2 serial ports. I have a laptop connected to each Ethernet port using a switch/hub. The serial interfaces can be pinged from the laptop on the existing router. Specifically, Router1(INSIDE) has a 192.168.101.1 address on the Ethernet port and the serial interface on the same router has an IP of 192.168.100.1/30. Router2(OUTSIDE) has a 192.168.102.1 address on it's Ethernet port and the serial interface has an IP of 192.168.100.2/30. If I use the "sho int s" command on each router, there appears to be packets traveling across but I can not get a response from either laptop confirming communications. If anybody has some insight, I would certainly appreciate the help. Below is my running-config for both routers.
OUTSIDE#sho run
Building configuration...
Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname OUTSIDE
!
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 192.168.102.1
!
ip dhcp pool OUTSIDE
network 192.168.102.0 255.255.255.0
!
!
!
!
process-max-time 200
!
interface Ethernet0/0
ip address 192.168.102.1 255.255.255.0
no ip directed-broadcast
random-detect
!
interface Serial0/0
no ip address
no ip directed-broadcast
no ip mroute-cache
shutdown
!
interface Serial0/1
no ip address
no ip directed-broadcast
encapsulation frame-relay IETF
no ip mroute-cache
no keepalive
!
interface Serial0/1.1 point-to-point
ip address 192.168.100.2 255.255.255.252
no ip directed-broadcast
no ip mroute-cache
frame-relay interface-dlci 103
!
ip classless
ip route 192.168.101.0 255.255.255.0 192.168.100.1
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
login
!
!
end
INSIDE#sho run
Building configuration...
Current configuration : 908 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname INSIDE
!
!
!
!
!
!
ip subnet-zero
ip dhcp excluded-address 192.168.101.1
!
ip dhcp pool INSIDE
network 192.168.101.0 255.255.255.0
!
!
!
!
interface Ethernet0/0
ip address 192.168.101.1 255.255.255.0
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Serial0/1
no ip address
encapsulation frame-relay IETF
no ip route-cache
no ip mroute-cache
no keepalive
service-module t1 clock source internal
service-module t1 timeslots 1-24
!
interface Serial0/1.1 point-to-point
ip address 192.168.100.1 255.255.255.252
no ip route-cache
no ip mroute-cache
frame-relay interface-dlci 102
!
ip classless
ip route 192.168.102.0 255.255.255.0 192.168.100.2
ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
end
Thanks !!!!!