I have a cisco 1720 with 2 ethernet interfaces. There is a separate CSU/DSU with cable going to one interface on the router. The other interface on the router goes to a switch on the LAN. From the router I can ping internet addresses and IP's on the LAN but if I try to set the router as the gateway from a computer on the LAN, I can't see past the router. Here is my config. Any ideas?
TIA
_SNIP__
Using 884 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password
!
memory-size iomem 20
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
ip name-server 192.168.12.246
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
ip address 66.88.34.2 255.255.255.252
ip nat outside
full-duplex
!
interface FastEthernet0
ip address 192.168.12.1 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip address 192.168.12.1 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 66.88.34.1
ip http server
no ip http secure-server
!
!
access-list 1 permit any
dialer-list 1 protocol ip permit
!
!
line con 0
line aux 0
line vty 0 4
password
login
!
end
__SNIP__
TIA
_SNIP__
Using 884 out of 29688 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname cisco1
!
boot-start-marker
boot-end-marker
!
enable secret 5
enable password
!
memory-size iomem 20
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
ip name-server 192.168.12.246
!
ip cef
ip audit po max-events 100
!
!
!
!
!
!
!
interface Ethernet0
ip address 66.88.34.2 255.255.255.252
ip nat outside
full-duplex
!
interface FastEthernet0
ip address 192.168.12.1 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip address 192.168.12.1 255.255.255.0
ip nat inside
speed auto
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 66.88.34.1
ip http server
no ip http secure-server
!
!
access-list 1 permit any
dialer-list 1 protocol ip permit
!
!
line con 0
line aux 0
line vty 0 4
password
login
!
end
__SNIP__