I have X's on my E1 address to not publicize my router. I'm on a static IP and my workstation gets DHCP just fine and NAT works fine too. I checked all of this with DEBUG and it's working.
Here's the issue.. I'm missing something that I can't see because I'm unable to resolve DNS either from my workstation or the router, but, I can ping my default-gateway with both the router and workstation
All help is appreciated....
Current configuration : 1332 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret 5 $1$Kly.$X3cOI5Fa04I2Gbewfl75Z/
!
ip subnet-zero
ip name-server 206.13.28.12
ip name-server 206.13.31.12
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
!
ip dhcp pool client
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 206.13.31.12 206.13.28.12
domain-name Pacbell.net
lease 45
!
no ip dhcp-client network-discovery
lcp max-session-starts 0
!
!
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 32 in
!
interface Ethernet1
ip address XX.XXX.XXX.XXX 255.255.255.0
ip nat outside
ip tcp adjust-mss 1452
no cdp enable
!
ip default-gateway 63.194.XXX.XXX
ip nat inside source list 102 interface Ethernet1 overload
ip classless
ip route 63.0.0.0 255.0.0.0 63.194.XXX.XXX
ip http server
!
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
!
line con 0
exec-timeout 120 0
password 7 1044080A151200
login
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 030E5A18160A33
login
!
scheduler max-task-time 5000
end
Here's the issue.. I'm missing something that I can't see because I'm unable to resolve DNS either from my workstation or the router, but, I can ping my default-gateway with both the router and workstation
All help is appreciated....
Current configuration : 1332 bytes
!
version 12.2
no parser cache
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret 5 $1$Kly.$X3cOI5Fa04I2Gbewfl75Z/
!
ip subnet-zero
ip name-server 206.13.28.12
ip name-server 206.13.31.12
ip dhcp excluded-address 192.168.1.1
ip dhcp excluded-address 192.168.1.2
!
ip dhcp pool client
import all
network 192.168.1.0 255.255.255.0
default-router 192.168.1.1
dns-server 206.13.31.12 206.13.28.12
domain-name Pacbell.net
lease 45
!
no ip dhcp-client network-discovery
lcp max-session-starts 0
!
!
!
interface Ethernet0
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
no cdp enable
hold-queue 32 in
!
interface Ethernet1
ip address XX.XXX.XXX.XXX 255.255.255.0
ip nat outside
ip tcp adjust-mss 1452
no cdp enable
!
ip default-gateway 63.194.XXX.XXX
ip nat inside source list 102 interface Ethernet1 overload
ip classless
ip route 63.0.0.0 255.0.0.0 63.194.XXX.XXX
ip http server
!
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
!
line con 0
exec-timeout 120 0
password 7 1044080A151200
login
stopbits 1
line vty 0 4
exec-timeout 0 0
password 7 030E5A18160A33
login
!
scheduler max-task-time 5000
end