Trying to setup a test lab and having trouble pulling an ip. I have a 2620 router trunked to a 2950 switch. configs follow. I'm using my laptop plugged into f0/2 of the switch. thx::
Router#wr t
Building configuration...
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
memory-size iomem 10
no ip subnet-zero
interface FastEthernet0/0
no ip address
speed 100
full-duplex
!
interface FastEthernet0/0.1
encapsulation dot1Q 1
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Ethernet1/0
no ip address
shutdown
!
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
===============================
hostname Switch
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport mode trunk
no ip address
duplex full
speed 100
!
interface FastEthernet0/2
switchport access vlan 2
no ip address
duplex full
speed 100
!
interface FastEthernet0/3
switchport access vlan 3
no ip address
!
interface Vlan1
ip address 192.168.10.2 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.10.1
ip http server
!
!
line con 0
line vty 5 15
!
Eric - A+, Net+, INet+ CCNA next week.
Network Admin/Helpdesk II
Router#wr t
Building configuration...
Current configuration:
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
memory-size iomem 10
no ip subnet-zero
interface FastEthernet0/0
no ip address
speed 100
full-duplex
!
interface FastEthernet0/0.1
encapsulation dot1Q 1
ip address 192.168.1.1 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1Q 2
ip address 192.168.2.1 255.255.255.0
!
interface FastEthernet0/0.3
encapsulation dot1Q 3
ip address 192.168.3.1 255.255.255.0
!
interface Serial0/0
no ip address
shutdown
no fair-queue
!
interface Ethernet1/0
no ip address
shutdown
!
ip classless
no ip http server
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end
===============================
hostname Switch
!
!
ip subnet-zero
!
spanning-tree extend system-id
!
!
interface FastEthernet0/1
switchport mode trunk
no ip address
duplex full
speed 100
!
interface FastEthernet0/2
switchport access vlan 2
no ip address
duplex full
speed 100
!
interface FastEthernet0/3
switchport access vlan 3
no ip address
!
interface Vlan1
ip address 192.168.10.2 255.255.255.0
no ip route-cache
!
ip default-gateway 192.168.10.1
ip http server
!
!
line con 0
line vty 5 15
!
Eric - A+, Net+, INet+ CCNA next week.
Network Admin/Helpdesk II