Hi, Im testing out the HWIC-4ESW interface on 1841
I have created 4 VLANS (1, 2, 3, and 4) for each of the interfaces as shown in config. Fa0/0/0 is connected to another router (2621xm) to interface fa0/0 and the other 3 interfaces (fa0/0/1, 0/0/2, and 0/0/3) are connected to 3 diffrent 2950 switch which has a work station connected to each switch.
I dont have a problem pinging between the 3 PC's that are on 1841's network,I do have a prblem pinging router 2621xm from any of the 3 work stations on 1841's network or from the 1841 to 2621xm. I get the same problem wen I try to ping from 2621xm to 1841, time out.
Bellow are the configs fopr each router
--- 1841 ---
Router1#sh run
Building configuration...
Current configuration : 1401 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
no ip domain-lookup
ip name-server 0.0.0.0
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/0/0
description VLAn 1 for fa0/0/0 connection to router 2621xm
switchport mode access
!
interface FastEthernet0/0/1
description VLAN 2 for fa0/0/1 - connection to PC1
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/0/2
description VLAN 3 for fa0/0/2 - connection to PC2
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/0/3
description VLAN 4 for fa0/0/3 - connection to PC3
switchport access vlan 4
switchport mode access
!
interface Vlan1
ip address 192.168.1.254 255.255.255.0
!
interface Vlan2
ip address 192.168.2.254 255.255.255.0
!
interface Vlan3
ip address 192.168.3.254 255.255.255.0
!
interface Vlan4
ip address 192.168.4.254 255.255.255.0
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.255 area 0
!
ip classless
!
!
line con 0
line vty 0 4
login
!
!
!
end
Router1#
--- 2621xm ---
Router#sh run
Building configuration...
Current configuration : 751 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.20.254 255.255.255.0
description connection to router 1841 -fa0/0/0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.254 255.255.255.0
description connectio to PC10 on 2621xm's network
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
!
ip classless
!
!
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
Router#ping 192.168.1.254
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router#
im not sure what I did wrong but must have been something.
any info is highly appriciated
Thanks
I have created 4 VLANS (1, 2, 3, and 4) for each of the interfaces as shown in config. Fa0/0/0 is connected to another router (2621xm) to interface fa0/0 and the other 3 interfaces (fa0/0/1, 0/0/2, and 0/0/3) are connected to 3 diffrent 2950 switch which has a work station connected to each switch.
I dont have a problem pinging between the 3 PC's that are on 1841's network,I do have a prblem pinging router 2621xm from any of the 3 work stations on 1841's network or from the 1841 to 2621xm. I get the same problem wen I try to ping from 2621xm to 1841, time out.
Bellow are the configs fopr each router
--- 1841 ---
Router1#sh run
Building configuration...
Current configuration : 1401 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router1
!
!
!
no ip domain-lookup
ip name-server 0.0.0.0
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface FastEthernet0/0/0
description VLAn 1 for fa0/0/0 connection to router 2621xm
switchport mode access
!
interface FastEthernet0/0/1
description VLAN 2 for fa0/0/1 - connection to PC1
switchport access vlan 2
switchport mode access
!
interface FastEthernet0/0/2
description VLAN 3 for fa0/0/2 - connection to PC2
switchport access vlan 3
switchport mode access
!
interface FastEthernet0/0/3
description VLAN 4 for fa0/0/3 - connection to PC3
switchport access vlan 4
switchport mode access
!
interface Vlan1
ip address 192.168.1.254 255.255.255.0
!
interface Vlan2
ip address 192.168.2.254 255.255.255.0
!
interface Vlan3
ip address 192.168.3.254 255.255.255.0
!
interface Vlan4
ip address 192.168.4.254 255.255.255.0
!
router ospf 1
log-adjacency-changes
network 192.168.1.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.255 area 0
!
ip classless
!
!
line con 0
line vty 0 4
login
!
!
!
end
Router1#
--- 2621xm ---
Router#sh run
Building configuration...
Current configuration : 751 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router
!
!
!
!
!
!
!
!
!
!
no ip domain-lookup
ip name-server 0.0.0.0
!
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.20.254 255.255.255.0
description connection to router 1841 -fa0/0/0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.10.254 255.255.255.0
description connectio to PC10 on 2621xm's network
duplex auto
speed auto
!
router ospf 1
log-adjacency-changes
network 192.168.2.0 0.0.0.255 area 0
network 192.168.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.4.0 0.0.0.255 area 0
network 192.168.10.0 0.0.0.255 area 0
network 192.168.20.0 0.0.0.255 area 0
!
ip classless
!
!
!
!
!
!
!
!
!
line con 0
line vty 0 4
login
!
!
!
end
Router#ping 192.168.1.254
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router#
im not sure what I did wrong but must have been something.
any info is highly appriciated
Thanks