captnops
IS-IT--Management
- Feb 12, 2003
- 141
I have two locations that are connected by a PTP T1. My side has a cisco 1720 and connects to my network via interface FA0. I am unable to ping the other network address of 10.120.1.1 across the serial0 interface.
I have attached my running config and any help would be greatly appreciated.
Current configuration : 1334 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname rtr1
!
logging buffered 4096 debugging
logging rate-limit console 10 except errors
no logging console
!
username XXXXXXXXXXXX
memory-size iomem 25
ip subnet-zero
no ip routing
no ip finger
!
!
interface BRI0
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface FastEthernet0
ip address 10.10.10.135 255.255.255.0
no ip route-cache
no ip mroute-cache
speed auto
!
interface Serial0
ip address 10.2.2.2 255.255.255.252
ip access-group 101 in
no ip route-cache
no ip mroute-cache
service-module t1 timeslots 1-24
!
ip default-gateway 10.2.2.2
ip classless
ip route 10.120.0.0 255.255.255.0 10.2.2.1
ip route 10.120.1.0 255.255.255.0 10.10.10.235
ip route 10.130.0.0 255.255.255.0 10.2.2.1
ip route 192.168.168.0 255.255.255.0 10.2.2.1
no ip http server
!
logging trap debugging
access-list 1 permit 10.10.10.49
access-list 1 deny any log
access-list 101 permit ip any any
access-list 101 permit tcp any any
access-list 101 permit udp any any
!
line con 0
login local
transport input none
line aux 0
line vty 0 4
access-class 1 in
login local
transport input telnet
!
end
I have attached my running config and any help would be greatly appreciated.
Current configuration : 1334 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname rtr1
!
logging buffered 4096 debugging
logging rate-limit console 10 except errors
no logging console
!
username XXXXXXXXXXXX
memory-size iomem 25
ip subnet-zero
no ip routing
no ip finger
!
!
interface BRI0
no ip address
no ip route-cache
no ip mroute-cache
shutdown
!
interface FastEthernet0
ip address 10.10.10.135 255.255.255.0
no ip route-cache
no ip mroute-cache
speed auto
!
interface Serial0
ip address 10.2.2.2 255.255.255.252
ip access-group 101 in
no ip route-cache
no ip mroute-cache
service-module t1 timeslots 1-24
!
ip default-gateway 10.2.2.2
ip classless
ip route 10.120.0.0 255.255.255.0 10.2.2.1
ip route 10.120.1.0 255.255.255.0 10.10.10.235
ip route 10.130.0.0 255.255.255.0 10.2.2.1
ip route 192.168.168.0 255.255.255.0 10.2.2.1
no ip http server
!
logging trap debugging
access-list 1 permit 10.10.10.49
access-list 1 deny any log
access-list 101 permit ip any any
access-list 101 permit tcp any any
access-list 101 permit udp any any
!
line con 0
login local
transport input none
line aux 0
line vty 0 4
access-class 1 in
login local
transport input telnet
!
end