Motopsycho
ISP
Okay help me out here...I am currently connected to the ethernet port of a Cisco 2610 via x-over cable to my laptop. The router has no serial interface card and will be used only as a DHCP server. I have the DHCP pool configured in the router as well as the ethernet interface, however I cannot ping the ethernet interface of the router and vice-versa. The DHCP server works without an issue but why can't I ping? I'm thinking that the router does not know how to route the packets because it is acting as a default gateway for the DHCP host and the default route is the same. I'm not sure how this makes any sense. Can someone explain??
ervice timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
no logging console
!
ip subnet-zero
!
!
ip dhcp excluded-address 10.0.22.201 10.0.22.254
ip dhcp excluded-address 10.0.22.1 10.0.22.99
!
ip dhcp pool 0
network 10.0.22.0 255.255.255.0
domain-name xxxxxx.com
dns-server 10.0.2.225 10.50.1.3
netbios-name-server 10.10.10.3
netbios-node-type h-node
default-router 10.0.22.20
lease 3
!
interface Ethernet0/0
ip address 10.0.22.20 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
end
ervice timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
no logging console
!
ip subnet-zero
!
!
ip dhcp excluded-address 10.0.22.201 10.0.22.254
ip dhcp excluded-address 10.0.22.1 10.0.22.99
!
ip dhcp pool 0
network 10.0.22.0 255.255.255.0
domain-name xxxxxx.com
dns-server 10.0.2.225 10.50.1.3
netbios-name-server 10.10.10.3
netbios-node-type h-node
default-router 10.0.22.20
lease 3
!
interface Ethernet0/0
ip address 10.0.22.20 255.255.255.0
full-duplex
!
ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0/0
no ip http server
!
!
line con 0
line aux 0
line vty 0 4
login
!
end