Hello --
I have two networks -- (206.187.186.xxx 0.255.255.255 & 172.17.170.xxx 0.0.255.255) these are connected via a dedicated T1 (metro private line) I cna ping both the outside and inside adapters on my 1720 routers but cannot access the networks beyond the inside adapters. I want to be able to FTP and run a sync utility accross this T1 connection I would really just like to open the router up with no port restrictions or anything.
here is how the connections are set up
206.187.186.xxx 0.255.255.255 (home network)
======
206.187.186.36 (inside adapter on router 1)
67.64.194.120/28 (outside adapter on router 1)
======
63.208.48.121/25 (outside adapter on router 2)
172.17.170.36 (inside adapter on router 2)
======
172.17.170.xxx 0.0.255.255 (remote dr network)
now I can ping all of the adapters and ping the internal networks from the respective router i.e. ping the 172 net work from router 2 and ping the 206 network from router 1 but i cannot ping the 172 network from router 1 nor the 206 network from router 2.
here are my router configs
Router 1 (DRX001)
Current configuration : 1028 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname DRX001
!
enable secret 5 $1$UrRb$uUPuvU02kAY4nIQPA96yG1
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Serial0
description connected to CorporateNetwork
ip address 67.64.194.120 255.255.255.240
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address 206.187.186.36 255.255.255.0
speed auto
full-duplex
!
router rip
version 2
passive-interface Serial0
network 206.187.186.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
snmp-server community dirxion RO
snmp-server community dirxion! RW
snmp-server location Home Office
snmp-server contact xxxx,xxxx
banner motd ^CWelcome to DRX001^C
!
line con 0
exec-timeout 0 0
password xxxxxx
login
line aux 0
line vty 0 4
password xxxxxx
login
!
end
And here is my config on router 2 (DRX002)
Current configuration : 982 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname DRX002
!
enable password 7 15165A1E1C7B7B2A69
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip finger
no ip domain-lookup
!
!
!
!
interface Serial0
description connected to CorporateNetwork
ip address 63.208.48.121 255.255.255.240
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address 172.17.170.36 255.255.0.0
speed auto
!
router rip
version 2
passive-interface Serial0
network 172.17.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
snmp-server community dirxion RO
snmp-server community dirxion! RW
snmp-server location Level(3)
snmp-server xxxxx
!
line con 0
exec-timeout 0 0
password 7 121D54050A5A5C0A
login
transport input none
line aux 0
line vty 0 4
password 7 121D54050A5A5C0A
login
!
end
Any help would be great I know I must be missing something that is totally obvious but I am just not seeing it --
Thanks !!!!!
I have two networks -- (206.187.186.xxx 0.255.255.255 & 172.17.170.xxx 0.0.255.255) these are connected via a dedicated T1 (metro private line) I cna ping both the outside and inside adapters on my 1720 routers but cannot access the networks beyond the inside adapters. I want to be able to FTP and run a sync utility accross this T1 connection I would really just like to open the router up with no port restrictions or anything.
here is how the connections are set up
206.187.186.xxx 0.255.255.255 (home network)
======
206.187.186.36 (inside adapter on router 1)
67.64.194.120/28 (outside adapter on router 1)
======
63.208.48.121/25 (outside adapter on router 2)
172.17.170.36 (inside adapter on router 2)
======
172.17.170.xxx 0.0.255.255 (remote dr network)
now I can ping all of the adapters and ping the internal networks from the respective router i.e. ping the 172 net work from router 2 and ping the 206 network from router 1 but i cannot ping the 172 network from router 1 nor the 206 network from router 2.
here are my router configs
Router 1 (DRX001)
Current configuration : 1028 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname DRX001
!
enable secret 5 $1$UrRb$uUPuvU02kAY4nIQPA96yG1
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip domain-lookup
!
!
!
!
interface Serial0
description connected to CorporateNetwork
ip address 67.64.194.120 255.255.255.240
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address 206.187.186.36 255.255.255.0
speed auto
full-duplex
!
router rip
version 2
passive-interface Serial0
network 206.187.186.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
snmp-server community dirxion RO
snmp-server community dirxion! RW
snmp-server location Home Office
snmp-server contact xxxx,xxxx
banner motd ^CWelcome to DRX001^C
!
line con 0
exec-timeout 0 0
password xxxxxx
login
line aux 0
line vty 0 4
password xxxxxx
login
!
end
And here is my config on router 2 (DRX002)
Current configuration : 982 bytes
!
version 12.1
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname DRX002
!
enable password 7 15165A1E1C7B7B2A69
!
!
!
!
!
memory-size iomem 25
ip subnet-zero
no ip finger
no ip domain-lookup
!
!
!
!
interface Serial0
description connected to CorporateNetwork
ip address 63.208.48.121 255.255.255.240
service-module t1 remote-alarm-enable
!
interface FastEthernet0
description connected to EthernetLAN
ip address 172.17.170.36 255.255.0.0
speed auto
!
router rip
version 2
passive-interface Serial0
network 172.17.0.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
no ip http server
!
snmp-server community dirxion RO
snmp-server community dirxion! RW
snmp-server location Level(3)
snmp-server xxxxx
!
line con 0
exec-timeout 0 0
password 7 121D54050A5A5C0A
login
transport input none
line aux 0
line vty 0 4
password 7 121D54050A5A5C0A
login
!
end
Any help would be great I know I must be missing something that is totally obvious but I am just not seeing it --
Thanks !!!!!