snootalope
IS-IT--Management
At the moment, our router has a sub-interface setup like so:
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 10.10.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no cdp enable
My PC has an IP of 10.10.1.12 with the gateway set as 10.10.1.1. I can ping that interface just fine.
Now, I've added another interface:
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 10.10.20.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no cdp enable
On my PC, I configured the second nic with 10.10.20.10 and set it's gateway to 10.10.20.1.
Both devices hook up to a cisco switch, which each port has this config:
Router:
!
interface GigabitEthernet0/5
description Router
switchport mode trunk
spanning-tree portfast
!
Switch:
interface FastEthernet0/44
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
no mdix auto
spanning-tree portfast
I'm unable to ping 10.10.20.1, can someone please help me out and tell me what I'm missing here?
interface FastEthernet0/0.1
encapsulation dot1Q 1 native
ip address 10.10.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no cdp enable
My PC has an IP of 10.10.1.12 with the gateway set as 10.10.1.1. I can ping that interface just fine.
Now, I've added another interface:
interface FastEthernet0/0.20
encapsulation dot1Q 20
ip address 10.10.20.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
no cdp enable
On my PC, I configured the second nic with 10.10.20.10 and set it's gateway to 10.10.20.1.
Both devices hook up to a cisco switch, which each port has this config:
Router:
!
interface GigabitEthernet0/5
description Router
switchport mode trunk
spanning-tree portfast
!
Switch:
interface FastEthernet0/44
switchport trunk encapsulation dot1q
switchport mode trunk
no ip address
no mdix auto
spanning-tree portfast
I'm unable to ping 10.10.20.1, can someone please help me out and tell me what I'm missing here?