Hi Guys,
I have 2 DSL connection and need some help in the configuration, both are working but i'm not sure if my configuration is correct, here is the config:
More Info:
Did i miss something in this configuration?.
Thanks in advance.
I have 2 DSL connection and need some help in the configuration, both are working but i'm not sure if my configuration is correct, here is the config:
Code:
interface ATM0/0
no ip address
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
!
interface ATM0/0.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 1
!
!
interface FastEthernet0/0
description "Private LAN"
ip address 192.168.1.1 255.255.255.0
ip access-group LAN in
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
duplex auto
speed auto
no cdp enable
!
interface ATM0/1
no ip address
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
!
interface ATM0/1.1 point-to-point
pvc 0/35
pppoe-client dial-pool-number 1
!
!
interface Dialer0
ip address 206.53.XX.XX 255.255.255.248
ip access-group WAN in
ip mtu 1492
ip nat outside
ip inspect FIREWALL out
ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap chap callin
ppp chap hostname XXXXXXXXXXX
ppp chap password XXXXXXXXXXX
ppp pap sent-username XXXXXXXXXXX
ppp link reorders
ppp multilink
ppp multilink fragment disable
ppp multilink links minimum 2
ppp timeout multilink link add 2
!
More Info:
Code:
Gateway#sh dsl int atm0/0
Alcatel 20150 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Down (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT) Annex A
ITU STD NUM: 0x01 0x1
Vendor ID: 'ALCB' 'GSPN'
Vendor Specific: 0x0000 0x0008
Vendor Country: 0x00 0xFF
Capacity Used: 73% 100%
Noise Margin: 14.5 dB 8.0 dB
Output Power: 8.0 dBm 10.0 dBm
Attenuation: 14.0 dB 9.5 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 1349 (0 spurious)
PHY Access Err: 0
Activations: 3
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: embedded
Operation FW: embedded
SW Version: 3.8131
FW Version: 0x1A04
Interleave Fast Interleave Fast
Speed (kbps): 0 6016 0 800
Cells: 0 99751 0 3312626
Reed-Solomon EC: 0 0 1 1
CRC Errors: 0 1022 1 50181
Header Errors: 0 920 1 47590
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0
LOM Monitoring : Disabled
DMT Bits Per Bin
00: 0 0 0 0 0 0 0 7 8 4 A A B C B B
10: B 8 C C B B B B A 6 A 9 9 9 0 0
20: 0 0 0 0 0 0 2 2 4 4 4 5 5 5 6 6
30: 7 7 7 4 8 8 8 9 9 9 9 A A A A A
40: 0 A A A A A A A A A A A B A A A
50: A A A A A B A A A B A A 2 B B A
60: B B B B B B A B B B B B B A A A
70: A A A A A A A A A A A 9 A A A A
80: A A A 9 9 9 9 7 6 3 7 8 9 8 8 8
90: 8 7 6 5 2 2 5 6 7 6 6 6 5 2 0 4
A0: 5 6 7 7 8 8 8 9 8 9 8 7 6 8 9 8
B0: 9 A A A A A 9 9 A A A A A 9 7 9
C0: A 9 9 9 9 7 8 5 6 8 8 9 7 8 8 8
D0: 8 8 8 8 7 8 8 8 7 7 7 6 7 7 6 6
E0: 6 6 5 5 5 5 5 5 4 4 0 2 4 4 4 4
F0: 4 3 2 0 0 0 0 0 0 0 0 0 0 0 0 0
DSL: Training log buffer capability is not enabled
Gateway#
Code:
Gateway#sh dsl int atm0/1
Alcatel 20150 chipset information
ATU-R (DS) ATU-C (US)
Modem Status: Showtime (DMTDSL_SHOWTIME)
DSL Mode: ITU G.992.1 (G.DMT) Annex A
ITU STD NUM: 0x01 0x1
Vendor ID: 'ALCB' 'GSPN'
Vendor Specific: 0x0000 0x0008
Vendor Country: 0x00 0xFF
Capacity Used: 71% 108%
Noise Margin: 14.0 dB 6.0 dB
Output Power: 8.0 dBm 10.0 dBm
Attenuation: 13.0 dB 25.0 dB
Defect Status: None None
Last Fail Code: None
Selftest Result: 0x00
Subfunction: 0x15
Interrupts: 34411 (0 spurious)
PHY Access Err: 0
Activations: 2
LED Status: ON
LED On Time: 100
LED Off Time: 100
Init FW: embedded
Operation FW: embedded
SW Version: 3.8131
FW Version: 0x1A04
Interleave Fast Interleave Fast
Speed (kbps): 0 6016 0 800
Cells: 0 1549677 0 17242311
Reed-Solomon EC: 0 0 0 0
CRC Errors: 0 161 0 30
Header Errors: 0 105 0 12
Bit Errors: 0 0
BER Valid sec: 0 0
BER Invalid sec: 0 0
LOM Monitoring : Disabled
DMT Bits Per Bin
00: 0 0 0 0 0 0 0 8 A A A A B B B B
10: B B B B B B 8 A A 6 8 8 8 8 0 0
20: 0 0 0 0 0 0 3 4 4 4 5 5 6 6 7 7
30: 7 8 8 8 9 9 9 9 9 9 9 A A A A A
40: 0 A A A A A 9 2 A A A A A A A A
50: A A A A A A A A A B A A A B A A
60: A A B B B B A A B A A A A A A A
70: A A A A A A A A A A A 9 9 9 9 9
80: 9 9 9 9 9 9 8 7 6 2 6 8 8 8 8 8
90: 8 7 6 5 2 3 5 6 7 6 7 6 5 2 0 4
A0: 5 6 7 7 7 8 8 8 7 8 8 6 5 8 8 7
B0: 9 9 9 9 9 9 8 8 9 9 9 9 9 8 6 9
C0: 9 8 9 9 9 7 8 5 5 8 8 8 7 8 8 8
D0: 8 8 8 8 7 8 8 8 8 8 8 7 7 7 7 7
E0: 7 7 6 6 6 6 6 6 5 4 0 4 5 6 6 6
F0: 5 5 4 0 0 0 0 0 0 0 0 0 0 0 0 0
DSL: Training log buffer capability is not enabled
Gateway#
Did i miss something in this configuration?.
Thanks in advance.