We have two locations existing about a half mile apart. One using subnet 192.168.0.0, the other using 10.0.0.0. Connecting the subnets are cisco 2621 routers across a T-1 and an airbridge. We have moved our exchange server from one subnet to the other and were trying to forward email from our email firewall 10.0.0.8 to the new exchange server ip 192.168.0.8, but the traffic dies at the router. Any help would be appreciated.
Router #1
Current configuration : 1276 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CAI_2600
!
enable password
!
ip subnet-zero
!
!
ip domain lookup source-interface FastEthernet0/0
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.11 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 172.24.1.3 255.255.255.0
encapsulation ppp
!
interface FastEthernet0/1
ip address 192.168.20.21 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
ip address 172.24.1.1 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
ip route 10.0.0.0 255.255.255.0 192.168.20.22
ip route 10.0.0.0 255.255.255.0 172.24.1.4 50
ip route 192.168.1.0 255.255.255.0 192.168.0.4
ip route 192.168.10.0 255.255.255.0 192.168.0.4
ip http server
!
line con 0
login
!
Router #2
Building configuration...
Current configuration : 1088 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PAC_2621XM
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 10.0.0.110 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 172.24.1.4 255.255.255.0
encapsulation ppp
!
interface FastEthernet0/1
ip address 192.168.20.22 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
ip address 172.24.1.2 255.255.255.0
encapsulation ppp
!
router rip
network 10.0.0.0
network 192.168.0.0
network 192.168.20.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.99
ip route 192.168.0.0 255.255.255.0 192.168.20.21
ip route 192.168.0.0 255.255.255.0 172.24.1.3 50
ip route 192.168.1.0 255.255.255.0 192.168.0.0
ip route 192.168.10.0 255.255.255.0 192.168.0.0
ip http server
end
Router #1
Current configuration : 1276 bytes
!
version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CAI_2600
!
enable password
!
ip subnet-zero
!
!
ip domain lookup source-interface FastEthernet0/0
!
!
!
!
!
interface FastEthernet0/0
ip address 192.168.0.11 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 172.24.1.3 255.255.255.0
encapsulation ppp
!
interface FastEthernet0/1
ip address 192.168.20.21 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
ip address 172.24.1.1 255.255.255.0
encapsulation ppp
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.0.1
ip route 10.0.0.0 255.255.255.0 192.168.20.22
ip route 10.0.0.0 255.255.255.0 172.24.1.4 50
ip route 192.168.1.0 255.255.255.0 192.168.0.4
ip route 192.168.10.0 255.255.255.0 192.168.0.4
ip http server
!
line con 0
login
!
Router #2
Building configuration...
Current configuration : 1088 bytes
!
version 12.1
no service single-slot-reload-enable
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname PAC_2621XM
!
ip subnet-zero
!
interface FastEthernet0/0
ip address 10.0.0.110 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
ip address 172.24.1.4 255.255.255.0
encapsulation ppp
!
interface FastEthernet0/1
ip address 192.168.20.22 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
ip address 172.24.1.2 255.255.255.0
encapsulation ppp
!
router rip
network 10.0.0.0
network 192.168.0.0
network 192.168.20.0
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.99
ip route 192.168.0.0 255.255.255.0 192.168.20.21
ip route 192.168.0.0 255.255.255.0 172.24.1.3 50
ip route 192.168.1.0 255.255.255.0 192.168.0.0
ip route 192.168.10.0 255.255.255.0 192.168.0.0
ip http server
end