chieftan999
MIS
I have a very strange problem occuring.
I have installed a few BladeCenters running Cisco IGESMs and the configuraiotn of Spanning tree and 802.1Q trunks is the same and they all work fine in a fully redundant environment.
I have just installed another BladeCenter that links redundantly to 2 6509 cisco switches. The configuration is the same both ends of the trunk and Etherchannel and it is set up the same as the BladeCenters that work, however, patch this one in and spanning tree goes through its routine and then shuts the ports down. The config is listed below for the IGESM. The config on the 6509 is the same:-
Current configuration : 4143 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname D001BBC04-ESM1
!
!
vtp mode transparent
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
vlan 2
name operational
!
vlan 907,911
!
interface Port-channel1
switchport access vlan 911
switchport trunk native vlan 907
switchport trunk allowed vlan 900-908,910-913
switchport trunk pruning vlan none
switchport mode trunk
!
interface GigabitEthernet0/1
description blade1
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/2
description blade2
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/3
description blade3
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/4
description blade4
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/5
description blade5
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/6
description blade6
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/7
description blade7
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/8
description blade8
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/9
description blade9
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/10
description blade10
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/11
description blade11
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/12
description blade12
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/13
description blade13
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/14
description blade14
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/15
description mgmt1
switchport trunk allowed vlan 1
switchport mode trunk
switchport nonegotiate
spanning-tree cost 100
!
interface GigabitEthernet0/16
description mgmt2
switchport trunk allowed vlan 1
switchport mode trunk
switchport nonegotiate
spanning-tree cost 100
!
interface GigabitEthernet0/17
description extern1
switchport access vlan 911
switchport trunk native vlan 907
switchport trunk allowed vlan 900-908,910-913
switchport trunk pruning vlan none
switchport mode trunk
duplex full
channel-group 1 mode on
!
interface GigabitEthernet0/18
description extern2
switchport access vlan 911
switchport trunk native vlan 907
switchport trunk allowed vlan 900-908,910-913
switchport trunk pruning vlan none
switchport mode trunk
duplex full
channel-group 1 mode on
!
interface GigabitEthernet0/19
description extern3
switchport trunk native vlan 2
!
interface GigabitEthernet0/20
description extern4
switchport trunk native vlan 2
!
interface Vlan1
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
no ip route-cache
!
ip default-gateway xxx.xxx.xxx.xxx
ip http server
ip http authentication local
!
snmp-server community public RO
snmp-server community private RW
!
line con 0
line vty 0 4
login local
line vty 5 15
login local
!
end
Reamin positive. The affect on those around you will amaze.
I have installed a few BladeCenters running Cisco IGESMs and the configuraiotn of Spanning tree and 802.1Q trunks is the same and they all work fine in a fully redundant environment.
I have just installed another BladeCenter that links redundantly to 2 6509 cisco switches. The configuration is the same both ends of the trunk and Etherchannel and it is set up the same as the BladeCenters that work, however, patch this one in and spanning tree goes through its routine and then shuts the ports down. The config is listed below for the IGESM. The config on the 6509 is the same:-
Current configuration : 4143 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname D001BBC04-ESM1
!
!
vtp mode transparent
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
vlan 2
name operational
!
vlan 907,911
!
interface Port-channel1
switchport access vlan 911
switchport trunk native vlan 907
switchport trunk allowed vlan 900-908,910-913
switchport trunk pruning vlan none
switchport mode trunk
!
interface GigabitEthernet0/1
description blade1
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/2
description blade2
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/3
description blade3
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/4
description blade4
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/5
description blade5
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/6
description blade6
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/7
description blade7
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/8
description blade8
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/9
description blade9
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/10
description blade10
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/11
description blade11
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/12
description blade12
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/13
description blade13
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/14
description blade14
switchport access vlan 911
switchport mode access
spanning-tree portfast
spanning-tree bpdufilter enable
!
interface GigabitEthernet0/15
description mgmt1
switchport trunk allowed vlan 1
switchport mode trunk
switchport nonegotiate
spanning-tree cost 100
!
interface GigabitEthernet0/16
description mgmt2
switchport trunk allowed vlan 1
switchport mode trunk
switchport nonegotiate
spanning-tree cost 100
!
interface GigabitEthernet0/17
description extern1
switchport access vlan 911
switchport trunk native vlan 907
switchport trunk allowed vlan 900-908,910-913
switchport trunk pruning vlan none
switchport mode trunk
duplex full
channel-group 1 mode on
!
interface GigabitEthernet0/18
description extern2
switchport access vlan 911
switchport trunk native vlan 907
switchport trunk allowed vlan 900-908,910-913
switchport trunk pruning vlan none
switchport mode trunk
duplex full
channel-group 1 mode on
!
interface GigabitEthernet0/19
description extern3
switchport trunk native vlan 2
!
interface GigabitEthernet0/20
description extern4
switchport trunk native vlan 2
!
interface Vlan1
ip address xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
no ip route-cache
!
ip default-gateway xxx.xxx.xxx.xxx
ip http server
ip http authentication local
!
snmp-server community public RO
snmp-server community private RW
!
line con 0
line vty 0 4
login local
line vty 5 15
login local
!
end
Reamin positive. The affect on those around you will amaze.