Hello everyone. I'm hoping I can get some feedback on a config I have been working on. I'm binding two T1s we have in house for our backup internet connection. I'm using a cisco 1720 router for this task... if someone could look over the config and tell me if it looks like I am missing anything that would be appreciated.
Config:
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 xxxxxxxxxx
!
memory-size iomem 25
ip subnet-zero
ip name-server 65.ip name-server 65.!
interface Multilink1
description multilink PPP connection
no ip address <--- I'm waiting on ISP to get me the serial IP address
no ip redirects
no ip proxy-arp
ip nat outside
no ip route-cache
no cdp enable
ppp multilink
multilink-group 1
!
interface Serial0
description first multilink connection
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no ip route-cache
load-interval 30
no keepalive
shutdown
no fair-queue
no cdp enable
ppp multilink
multilink-group 1
!
interface Serial1
description second multilink connection
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no ip route-cache
load-interval 30
no keepalive
shutdown
no fair-queue
no cdp enable
ppp multilink
multilink-group 1
!
interface FastEthernet0
description public interface to bonded T1
ip address 67.xxx.yyy.zzz 255.255.255.248 <---Gateway IP
ip nat outside
no ip route-cache
shutdown
speed auto
full-duplex
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Multilink1
no ip http server
!
no cdp run
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end
Config:
version 12.1
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 xxxxxxxxxx
!
memory-size iomem 25
ip subnet-zero
ip name-server 65.ip name-server 65.!
interface Multilink1
description multilink PPP connection
no ip address <--- I'm waiting on ISP to get me the serial IP address
no ip redirects
no ip proxy-arp
ip nat outside
no ip route-cache
no cdp enable
ppp multilink
multilink-group 1
!
interface Serial0
description first multilink connection
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no ip route-cache
load-interval 30
no keepalive
shutdown
no fair-queue
no cdp enable
ppp multilink
multilink-group 1
!
interface Serial1
description second multilink connection
no ip address
no ip redirects
no ip proxy-arp
encapsulation ppp
no ip route-cache
load-interval 30
no keepalive
shutdown
no fair-queue
no cdp enable
ppp multilink
multilink-group 1
!
interface FastEthernet0
description public interface to bonded T1
ip address 67.xxx.yyy.zzz 255.255.255.248 <---Gateway IP
ip nat outside
no ip route-cache
shutdown
speed auto
full-duplex
no cdp enable
!
ip classless
ip route 0.0.0.0 0.0.0.0 Multilink1
no ip http server
!
no cdp run
!
line con 0
line aux 0
line vty 0 4
!
no scheduler allocate
end