Hi all,
I'm a newbie for Cisco, and I have question how route to traffic betwen two subnets (in my example betwen VLAN1 and 33). I've added two routes:
route inside 172.16.0.0 255.255.255.0 192.168.8.1 1
route sales 192.168.0.0 255.255.255.0 172.16.200.1 1
but it doesn't work. Can anyone assist me?
Thanks in advance...
ciscoasa(config)# show run
: Saved
:
ASA Version 7.2(4)30
!
hostname ciscoasa
domain-name default.domain.invalid
enable password 1K2oIYvXKgScGpA9 encrypted
passwd ywL5eNY/yDiP2dof encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.8.1 255.255.255.0
ospf cost 10
!
interface Vlan2
mac-address 0034.55ed.39ae
nameif outside
security-level 0
ip address dhcp setroute
ospf cost 10
!
interface Vlan33
description Sales
no forward interface Vlan2
nameif sales
security-level 0
ip address 172.16.200.1 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
switchport access vlan 33
!
interface Ethernet0/7
!
boot system disk0:/asa724-30-k8.bin
boot system disk0:/
ftp mode passive
dns domain-lookup outside
dns server-group DefaultDNS
domain-name default.domain.invalid
access-list inside_access_out extended permit ip any any
access-list outside_access_out extended permit ip any any
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq 55512
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu avaya 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 55512 192.168.8.10 55512 netmask 255.255.255.255
no threat-detection statistics tcp-intercept
access-group inside_access_out out interface inside
access-group outside_access_in in interface outside
access-group outside_access_out out interface outside
route inside 172.16.0.0 255.255.255.0 192.168.8.1 1
route outside 0.0.0.0 0.0.0.0 212.x.x.1 1
route sales 192.168.0.0 255.255.255.0 172.16.200.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
http server enable
http 192.168.8.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet 192.168.8.0 255.255.255.0 inside
telnet timeout 5
ssh 192.168.8.10 255.255.255.255 inside
ssh timeout 5
console timeout 0
dhcp-client client-id interface outside
dhcpd auto_config outside
!
dhcpd address 192.168.8.80-192.168.8.89 inside
dhcpd enable inside
!
username useraccess password 9UIVSWIp7g..yY9. encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:f2d0f03c3fe9d52c48b1dc022c348483
: end
ciscoasa(config)#
I'm a newbie for Cisco, and I have question how route to traffic betwen two subnets (in my example betwen VLAN1 and 33). I've added two routes:
route inside 172.16.0.0 255.255.255.0 192.168.8.1 1
route sales 192.168.0.0 255.255.255.0 172.16.200.1 1
but it doesn't work. Can anyone assist me?
Thanks in advance...
ciscoasa(config)# show run
: Saved
:
ASA Version 7.2(4)30
!
hostname ciscoasa
domain-name default.domain.invalid
enable password 1K2oIYvXKgScGpA9 encrypted
passwd ywL5eNY/yDiP2dof encrypted
names
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.8.1 255.255.255.0
ospf cost 10
!
interface Vlan2
mac-address 0034.55ed.39ae
nameif outside
security-level 0
ip address dhcp setroute
ospf cost 10
!
interface Vlan33
description Sales
no forward interface Vlan2
nameif sales
security-level 0
ip address 172.16.200.1 255.255.255.0
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
switchport access vlan 33
!
interface Ethernet0/7
!
boot system disk0:/asa724-30-k8.bin
boot system disk0:/
ftp mode passive
dns domain-lookup outside
dns server-group DefaultDNS
domain-name default.domain.invalid
access-list inside_access_out extended permit ip any any
access-list outside_access_out extended permit ip any any
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq 55512
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
mtu avaya 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-523.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface 55512 192.168.8.10 55512 netmask 255.255.255.255
no threat-detection statistics tcp-intercept
access-group inside_access_out out interface inside
access-group outside_access_in in interface outside
access-group outside_access_out out interface outside
route inside 172.16.0.0 255.255.255.0 192.168.8.1 1
route outside 0.0.0.0 0.0.0.0 212.x.x.1 1
route sales 192.168.0.0 255.255.255.0 172.16.200.1 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
http server enable
http 192.168.8.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
telnet 192.168.8.0 255.255.255.0 inside
telnet timeout 5
ssh 192.168.8.10 255.255.255.255 inside
ssh timeout 5
console timeout 0
dhcp-client client-id interface outside
dhcpd auto_config outside
!
dhcpd address 192.168.8.80-192.168.8.89 inside
dhcpd enable inside
!
username useraccess password 9UIVSWIp7g..yY9. encrypted
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:f2d0f03c3fe9d52c48b1dc022c348483
: end
ciscoasa(config)#