what the hell do i need to do to be able to telnet to 123.58.133.97 through 123.58.132.169???? i am able to telnet to the router via 123.58.132.169 but, not 123.58.133.97. please help, i know this is something dumb and i can't beat my head against the wall any longer. i've tried setting default routes every which way with no luck. please help.
tia
*secondary router with local loop connected to ser0/0
interface FastEthernet0/0
ip address 10.1.2.3 255.255.255.0
no ip mroute-cache
shutdown
interface Serial0/0
ip unnumbered FastEthernet0/1
no ip mroute-cache
!
interface Serial0/0.1
ip address 123.58.133.97 255.255.255.224
!
interface FastEthernet0/1
ip address 123.58.132.169 255.255.255.0
no ip mroute-cache
duplex auto
speed auto
!
router bgp 12358
no synchronization
bgp log-neighbor-changes
network 123.58.133.97 mask 255.255.255.224
neighbor 123.58.132.1 remote-as 12358
neighbor 12.35.8.13 remote-as 85321
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip http server
ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
password g0d
login
!
!
end
*primary router
interface FastEthernet0/0
description fe0-0.gw00.pcsconnect.com * Core Internet Ethernet
ip address 123.58.132.1 255.255.255.0
ip access-group 107 out
no ip directed-broadcast
ip nat outside
duplex auto
speed 100
no cdp enable
router bgp 12358
no synchronization
bgp log-neighbor-changes
bgp dampening
network 123.58.132.0 mask 255.255.254.0 route-map TransitMap
neighbor 123.58.133.97 remote-as 12358
neighbor 57.13.9.8 remote-as 123
neighbor 57.13.9.8 description to UUNET
neighbor 57.13.9.8 send-community
neighbor 57.13.9.8 route-map uunet-out out
neighbor 20.23.2.65 remote-as 1235
neighbor 20.23.2.65 description to NAC
neighbor 20.23.2.65 route-map nac-out out
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
ip route 0.0.0.0 0.0.0.0 Serial2/0.1 5
ip route 123.58.132.0 255.255.254.0 Null0 254
ip route 123.58.133.0 255.255.255.224 123.58.133.1
ip route 123.58.133.32 255.255.255.224 123.58.133.33
ip route 123.58.133.96 255.255.255.224 FastEthernet0/0
no ip http server
ip bgp-community new-format
ip community-list 1 permit 12358:1000
tia
*secondary router with local loop connected to ser0/0
interface FastEthernet0/0
ip address 10.1.2.3 255.255.255.0
no ip mroute-cache
shutdown
interface Serial0/0
ip unnumbered FastEthernet0/1
no ip mroute-cache
!
interface Serial0/0.1
ip address 123.58.133.97 255.255.255.224
!
interface FastEthernet0/1
ip address 123.58.132.169 255.255.255.0
no ip mroute-cache
duplex auto
speed auto
!
router bgp 12358
no synchronization
bgp log-neighbor-changes
network 123.58.133.97 mask 255.255.255.224
neighbor 123.58.132.1 remote-as 12358
neighbor 12.35.8.13 remote-as 85321
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1
ip http server
ip pim bidir-enable
!
!
!
line con 0
line aux 0
line vty 0 4
password g0d
login
!
!
end
*primary router
interface FastEthernet0/0
description fe0-0.gw00.pcsconnect.com * Core Internet Ethernet
ip address 123.58.132.1 255.255.255.0
ip access-group 107 out
no ip directed-broadcast
ip nat outside
duplex auto
speed 100
no cdp enable
router bgp 12358
no synchronization
bgp log-neighbor-changes
bgp dampening
network 123.58.132.0 mask 255.255.254.0 route-map TransitMap
neighbor 123.58.133.97 remote-as 12358
neighbor 57.13.9.8 remote-as 123
neighbor 57.13.9.8 description to UUNET
neighbor 57.13.9.8 send-community
neighbor 57.13.9.8 route-map uunet-out out
neighbor 20.23.2.65 remote-as 1235
neighbor 20.23.2.65 description to NAC
neighbor 20.23.2.65 route-map nac-out out
no auto-summary
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/0.1
ip route 0.0.0.0 0.0.0.0 Serial2/0.1 5
ip route 123.58.132.0 255.255.254.0 Null0 254
ip route 123.58.133.0 255.255.255.224 123.58.133.1
ip route 123.58.133.32 255.255.255.224 123.58.133.33
ip route 123.58.133.96 255.255.255.224 FastEthernet0/0
no ip http server
ip bgp-community new-format
ip community-list 1 permit 12358:1000