So here's the thing. I have adopted several cisco devices for my home lab. One of the routers is a 2611XM with a NM-16A that I thought I could use as a term server. And you guessed it, it's not working.
I did a hyperterm capture of the last reverse telnet attempt..
I got the dreaded "connection refused" when I try to reverse telnet to a Cisco 3524 ..
Please will someone help me? What am I doing wrong?
Here is the config:
sh run
Building configuration...
Current configuration : 794 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname access
!
enable password abc123
!
ip subnet-zero
!
!
no ip domain-lookup
ip host s20 2003 2.2.2.2
ip host r3 2004 2.2.2.2
!
call rsvp-sync
!
!
!
--More-- !
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.42.10 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
--More-- ip classless
ip http server
!
access-list 100 permit icmp any any
!
dial-peer cor custom
!
!
!
!
line con 0
line 33 48
password linepass
flush-at-activation
no exec
transport input all
line aux 0
line vty 0 4
password abc123
login
!
end
access#sh run192.168.42.20sh session line 20
Trying s20 (2.2.2.2, 2003)...
% Connection refused by remote host
access#sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
* 0 CTY - - - - - 1 0 0/0 -
33 TTY 9600/9600 - - - - - 0 2 0/0 -
34 TTY 9600/9600 - - - - - 0 1 0/0 -
35 TTY 9600/9600 - - - - - 0 3 1/0 -
36 TTY 9600/9600 - - - - - 0 150 0/0 -
37 TTY 9600/9600 - - - - - 0 0 0/0 -
38 TTY 9600/9600 - - - - - 0 0 0/0 -
39 TTY 9600/9600 - - - - - 0 0 0/0 -
40 TTY 9600/9600 - - - - - 0 0 0/0 -
41 TTY 9600/9600 - - - - - 0 0 0/0 -
42 TTY 9600/9600 - - - - - 0 0 0/0 -
43 TTY 9600/9600 - - - - - 0 0 0/0 -
44 TTY 9600/9600 - - - - - 0 0 0/0 -
45 TTY 9600/9600 - - - - - 0 0 0/0 -
46 TTY 9600/9600 - - - - - 0 0 0/0 -
47 TTY 9600/9600 - - - - - 0 0 0/0 -
48 TTY 9600/9600 - - - - - 0 478512 3/19 -
65 AUX 9600/9600 - - - - - 0 0 0/0 -
66 VTY - - - - - 0 0 0/0 -
67 VTY - - - - - 0 0 0/0 -
68 VTY - - - - - 0 0 0/0 -
69 VTY - - - - - 0 0 0/0 -
--More-- Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
70 VTY - - - - - 0 0 0/0 -
Line(s) not in async mode -or- with no hardware support:
1-32, 49-64
access#sh line20 h run192.168.42.20
Trying 192.168.42.20 ... Open
User Access Verification
Password:
s20>sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
0 CTY - - - - - 0 0 0/0 -
* 1 VTY - - - - - 2 0 0/0 -
2 VTY - - - - - 0 0 0/0 -
3 VTY - - - - - 0 0 0/0 -
4 VTY - - - - - 0 0 0/0 -
5 VTY - - - - - 0 0 0/0 -
6 VTY - - - - - 0 0 0/0 -
7 VTY - - - - - 0 0 0/0 -
8 VTY - - - - - 0 0 0/0 -
9 VTY - - - - - 0 0 0/0 -
10 VTY - - - - - 0 0 0/0 -
11 VTY - - - - - 0 0 0/0 -
12 VTY - - - - - 0 0 0/0 -
13 VTY - - - - - 0 0 0/0 -
14 VTY - - - - - 0 0 0/0 -
15 VTY - - - - - 0 0 0/0 -
16 VTY - - - - - 0 0 0/0 -
s20>
I did a hyperterm capture of the last reverse telnet attempt..
I got the dreaded "connection refused" when I try to reverse telnet to a Cisco 3524 ..
Please will someone help me? What am I doing wrong?
Here is the config:
sh run
Building configuration...
Current configuration : 794 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname access
!
enable password abc123
!
ip subnet-zero
!
!
no ip domain-lookup
ip host s20 2003 2.2.2.2
ip host r3 2004 2.2.2.2
!
call rsvp-sync
!
!
!
--More-- !
!
!
!
!
interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.42.10 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
--More-- ip classless
ip http server
!
access-list 100 permit icmp any any
!
dial-peer cor custom
!
!
!
!
line con 0
line 33 48
password linepass
flush-at-activation
no exec
transport input all
line aux 0
line vty 0 4
password abc123
login
!
end
access#sh run192.168.42.20sh session line 20
Trying s20 (2.2.2.2, 2003)...
% Connection refused by remote host
access#sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
* 0 CTY - - - - - 1 0 0/0 -
33 TTY 9600/9600 - - - - - 0 2 0/0 -
34 TTY 9600/9600 - - - - - 0 1 0/0 -
35 TTY 9600/9600 - - - - - 0 3 1/0 -
36 TTY 9600/9600 - - - - - 0 150 0/0 -
37 TTY 9600/9600 - - - - - 0 0 0/0 -
38 TTY 9600/9600 - - - - - 0 0 0/0 -
39 TTY 9600/9600 - - - - - 0 0 0/0 -
40 TTY 9600/9600 - - - - - 0 0 0/0 -
41 TTY 9600/9600 - - - - - 0 0 0/0 -
42 TTY 9600/9600 - - - - - 0 0 0/0 -
43 TTY 9600/9600 - - - - - 0 0 0/0 -
44 TTY 9600/9600 - - - - - 0 0 0/0 -
45 TTY 9600/9600 - - - - - 0 0 0/0 -
46 TTY 9600/9600 - - - - - 0 0 0/0 -
47 TTY 9600/9600 - - - - - 0 0 0/0 -
48 TTY 9600/9600 - - - - - 0 478512 3/19 -
65 AUX 9600/9600 - - - - - 0 0 0/0 -
66 VTY - - - - - 0 0 0/0 -
67 VTY - - - - - 0 0 0/0 -
68 VTY - - - - - 0 0 0/0 -
69 VTY - - - - - 0 0 0/0 -
--More-- Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
70 VTY - - - - - 0 0 0/0 -
Line(s) not in async mode -or- with no hardware support:
1-32, 49-64
access#sh line20 h run192.168.42.20
Trying 192.168.42.20 ... Open
User Access Verification
Password:
s20>sh line
Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int
0 CTY - - - - - 0 0 0/0 -
* 1 VTY - - - - - 2 0 0/0 -
2 VTY - - - - - 0 0 0/0 -
3 VTY - - - - - 0 0 0/0 -
4 VTY - - - - - 0 0 0/0 -
5 VTY - - - - - 0 0 0/0 -
6 VTY - - - - - 0 0 0/0 -
7 VTY - - - - - 0 0 0/0 -
8 VTY - - - - - 0 0 0/0 -
9 VTY - - - - - 0 0 0/0 -
10 VTY - - - - - 0 0 0/0 -
11 VTY - - - - - 0 0 0/0 -
12 VTY - - - - - 0 0 0/0 -
13 VTY - - - - - 0 0 0/0 -
14 VTY - - - - - 0 0 0/0 -
15 VTY - - - - - 0 0 0/0 -
16 VTY - - - - - 0 0 0/0 -
s20>