Hi folks,
I have in my inside LAN http server and users form Internet can open it with external IP address.
How can I set up cisco 3620 for my internal users that they can use inernal or external IP address of http server?
This is my partial config:
interface Ethernet0/0
bandwidth 2048
ip address 10.0.0.254 255.255.255.0
ip nat inside
ip inspect sdt in
half-duplex
no cdp enable
!
interface Ethernet1/0
bandwidth 2048
ip address 87.207.181.126 255.255.255.0
ip access-group 110 in
ip nat outside
half-duplex
no cdp enable
!
ip nat inside source list NAT interface Ethernet1/0 overload
ip nat inside source static tcp 10.0.0.1 80 interface Ethernet1/0 80
!
ip route 0.0.0.0 0.0.0.0 Ethernet1/0
!
ip access-list extended NAT
permit ip 10.0.0.0 0.0.0.255 any
!
access-list 110 permit tcp any 87.207.181.126 eq 80
Thanks for any help
regards
Mac Foxx
I have in my inside LAN http server and users form Internet can open it with external IP address.
How can I set up cisco 3620 for my internal users that they can use inernal or external IP address of http server?
This is my partial config:
interface Ethernet0/0
bandwidth 2048
ip address 10.0.0.254 255.255.255.0
ip nat inside
ip inspect sdt in
half-duplex
no cdp enable
!
interface Ethernet1/0
bandwidth 2048
ip address 87.207.181.126 255.255.255.0
ip access-group 110 in
ip nat outside
half-duplex
no cdp enable
!
ip nat inside source list NAT interface Ethernet1/0 overload
ip nat inside source static tcp 10.0.0.1 80 interface Ethernet1/0 80
!
ip route 0.0.0.0 0.0.0.0 Ethernet1/0
!
ip access-list extended NAT
permit ip 10.0.0.0 0.0.0.255 any
!
access-list 110 permit tcp any 87.207.181.126 eq 80
Thanks for any help
regards
Mac Foxx