davidarndt
Technical User
Hello,
I have a 2wire 2701 connected to qwest.net that works fine in router mode. I need it in bridged mode and want to use an 871 behind it. I'm using the following config. If I monitor pppoe authentication is show the PADI with no response. If I hard address the F4 to an address on the 2wire's private lan, I can ping the 2-wire so I know the interfaces are functional. Qwest confirms that they see the line trained up but have received no pap authentication requests.
Any ideas where I'm messing up? THANKS!!
EWP_DSL_Cisco#sho run
Building configuration...
Current configuration : 4748 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname EWP_DSL_Cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name eagle.eaglenewspapers.com
ip name-server 192.168.103.252
vpdn enable
!
!
!
crypto pki trustpoint TP-self-signed-3879766281
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3879766281
revocation-check none
rsakeypair TP-self-signed-3879766281
!
!
crypto pki certificate chain TP-self-signed-3879766281
certificate self-signed 01
30820261 308201CA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33383739 37363632 3831301E 170D3032 30333031 32303333
31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38373937
36363238 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C6CE 41E93246 314DC2CC BDF96B5C 4B50AA98 1EC7D720 60CD34BA 8ED2A13E
9E384263 63969BD3 C0E1B9D5 ADAA18DA C7B4F70D 9856BC14 F01357F7 8C8F9DBB
181F9319 1B36A2F8 EC14E720 43A36302 819FD387 17451709 4F584BCD B045B10A
59A6F917 F79D5DC8 E6BA0832 9C113819 4EBF19FC 01812952 63C5BD7E 0968C7E3
C8990203 010001A3 81883081 85300F06 03551D13 0101FF04 05300301 01FF3032
0603551D 11042B30 29822745 57505F44 534C5F43 6973636F 2E656167 6C652E65
61676C65 6E657773 70617065 72732E63 6F6D301F 0603551D 23041830 1680144E
B6B5226B 3E33CBB3 3C56FF84 EAFD06A4 059D5730 1D060355 1D0E0416 04144EB6
B5226B3E 33CBB33C 56FF84EA FD06A405 9D57300D 06092A86 4886F70D 01010405
00038181 001C2912 E166C89A 29624E67 62C4DCBE D9D32428 3D2C30D6 E8AC408F
08DC09A8 25493416 186BEDA3 03B1299C A43E1929 E39D71D9 B5B12A60 BDA0D19C
8BC56DD6 76D71B3F 95CADD4F 15BCFADA 5FC583E1 89EF744A 8CC9D493 D0882E8D
E762A58D 43D7936F 3B72EEB0 A2325C56 375924CD E7163128 C56B04C3 467CAA4B
3AC1353E 61
quit
username xxxxxx privilege 15 secret 5 xxxxxxx
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description WAN_Physical_Interface
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Vlan1
description Private_LAN
ip address 192.168.xxx.xxx 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Dialer1
mtu 1464
ip address negotiated
no ip proxy-arp
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username username password 7 password
ppp ipcp address accept
!
ip classless
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
no logging trap
access-list 1 permit any
access-list 23 permit 192.168.xxx.xxx
access-list 23 permit xxx.xxx.xxx.xxx 0.0.0.255
access-list 102 permit ip 192.168.xxx.xxx 0.0.0.255 any
access-list 106 deny ip 127.0.0.0 0.255.255.255 any
access-list 106 deny ip 10.0.0.0 0.255.255.255 any
access-list 106 deny ip 172.16.0.0 0.15.255.255 any
access-list 106 deny tcp any any eq www
access-list 106 deny tcp any any eq 3389
access-list 106 deny tcp any any eq 135
access-list 106 remark Next three for IM
access-list 106 deny tcp any any eq 1863
access-list 106 deny tcp any any eq 5050
access-list 106 deny tcp any any eq 5190
access-list 106 deny udp any any eq 135
access-list 106 deny tcp any any eq 42
access-list 106 deny udp any any eq nameserver
access-list 106 deny tcp any any eq 136
access-list 106 deny tcp any any eq 137
access-list 106 deny tcp any any eq 138
access-list 106 permit tcp any any
access-list 106 permit ip any any
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^C
For use by
xxxxxxxxxxx
authorized users only. All others log off IMMEDIATELY^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
exec-timeout 600 0
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end
I have a 2wire 2701 connected to qwest.net that works fine in router mode. I need it in bridged mode and want to use an 871 behind it. I'm using the following config. If I monitor pppoe authentication is show the PADI with no response. If I hard address the F4 to an address on the 2wire's private lan, I can ping the 2-wire so I know the interfaces are functional. Qwest confirms that they see the line trained up but have received no pap authentication requests.
Any ideas where I'm messing up? THANKS!!
EWP_DSL_Cisco#sho run
Building configuration...
Current configuration : 4748 bytes
!
version 12.4
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname EWP_DSL_Cisco
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
!
no aaa new-model
!
resource policy
!
ip subnet-zero
no ip source-route
ip cef
!
!
ip tcp synwait-time 10
no ip bootp server
ip domain name eagle.eaglenewspapers.com
ip name-server 192.168.103.252
vpdn enable
!
!
!
crypto pki trustpoint TP-self-signed-3879766281
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3879766281
revocation-check none
rsakeypair TP-self-signed-3879766281
!
!
crypto pki certificate chain TP-self-signed-3879766281
certificate self-signed 01
30820261 308201CA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 33383739 37363632 3831301E 170D3032 30333031 32303333
31385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38373937
36363238 3130819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100C6CE 41E93246 314DC2CC BDF96B5C 4B50AA98 1EC7D720 60CD34BA 8ED2A13E
9E384263 63969BD3 C0E1B9D5 ADAA18DA C7B4F70D 9856BC14 F01357F7 8C8F9DBB
181F9319 1B36A2F8 EC14E720 43A36302 819FD387 17451709 4F584BCD B045B10A
59A6F917 F79D5DC8 E6BA0832 9C113819 4EBF19FC 01812952 63C5BD7E 0968C7E3
C8990203 010001A3 81883081 85300F06 03551D13 0101FF04 05300301 01FF3032
0603551D 11042B30 29822745 57505F44 534C5F43 6973636F 2E656167 6C652E65
61676C65 6E657773 70617065 72732E63 6F6D301F 0603551D 23041830 1680144E
B6B5226B 3E33CBB3 3C56FF84 EAFD06A4 059D5730 1D060355 1D0E0416 04144EB6
B5226B3E 33CBB33C 56FF84EA FD06A405 9D57300D 06092A86 4886F70D 01010405
00038181 001C2912 E166C89A 29624E67 62C4DCBE D9D32428 3D2C30D6 E8AC408F
08DC09A8 25493416 186BEDA3 03B1299C A43E1929 E39D71D9 B5B12A60 BDA0D19C
8BC56DD6 76D71B3F 95CADD4F 15BCFADA 5FC583E1 89EF744A 8CC9D493 D0882E8D
E762A58D 43D7936F 3B72EEB0 A2325C56 375924CD E7163128 C56B04C3 467CAA4B
3AC1353E 61
quit
username xxxxxx privilege 15 secret 5 xxxxxxx
!
!
!
!
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface FastEthernet4
description WAN_Physical_Interface
no ip address
no ip redirects
no ip unreachables
no ip proxy-arp
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
no cdp enable
!
interface Vlan1
description Private_LAN
ip address 192.168.xxx.xxx 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat inside
ip virtual-reassembly
ip route-cache flow
ip tcp adjust-mss 1452
!
interface Dialer1
mtu 1464
ip address negotiated
no ip proxy-arp
encapsulation ppp
dialer pool 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username username password 7 password
ppp ipcp address accept
!
ip classless
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
no logging trap
access-list 1 permit any
access-list 23 permit 192.168.xxx.xxx
access-list 23 permit xxx.xxx.xxx.xxx 0.0.0.255
access-list 102 permit ip 192.168.xxx.xxx 0.0.0.255 any
access-list 106 deny ip 127.0.0.0 0.255.255.255 any
access-list 106 deny ip 10.0.0.0 0.255.255.255 any
access-list 106 deny ip 172.16.0.0 0.15.255.255 any
access-list 106 deny tcp any any eq www
access-list 106 deny tcp any any eq 3389
access-list 106 deny tcp any any eq 135
access-list 106 remark Next three for IM
access-list 106 deny tcp any any eq 1863
access-list 106 deny tcp any any eq 5050
access-list 106 deny tcp any any eq 5190
access-list 106 deny udp any any eq 135
access-list 106 deny tcp any any eq 42
access-list 106 deny udp any any eq nameserver
access-list 106 deny tcp any any eq 136
access-list 106 deny tcp any any eq 137
access-list 106 deny tcp any any eq 138
access-list 106 permit tcp any any
access-list 106 permit ip any any
dialer-list 1 protocol ip permit
no cdp run
!
control-plane
!
banner login ^C
For use by
xxxxxxxxxxx
authorized users only. All others log off IMMEDIATELY^C
!
line con 0
login local
no modem enable
line aux 0
line vty 0 4
access-class 23 in
exec-timeout 600 0
privilege level 15
login local
transport input telnet ssh
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
end