I have been trying to get a new 827 ADSL router working for internet access and VPN without any success. I am able to ping the router from the server, but nothing on the internet. The setup is an ADSL line with two static ip addresses through the Cisco 827 router to a seperate ethernet NIC on a Windows NT4 server. Another NIC is used for the rest of the computers to connect to this PDC server. I need all the servers on the network to access the internet, and then get Exchange server to do POP email (later). Below is my running-config, any help would be appreciated!
Current configuration : 1371 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret ***********
enable password **********
!
ip subnet-zero
no ip routing
no ip finger
!
no ip dhcp-client network-discovery
vpdn enable
no vpdn logging
!
vpdn-group ppoe
request-dialin
protocol pppoe
!
!
!
!
interface Ethernet0
ip address 10.127.5.1 255.0.0.0
ip nat inside
no ip route-cache
no ip mroute-cache
!
interface ATM0
no ip address
no ip route-cache
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
no ip route-cache
no ip mroute-cache
pvc 0/35
protocol pppoe
pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address 216.170.207.194 255.255.255.128
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer idle-timeout 2147483 either
dialer-group 1
ppp authentication pap callin
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip nat inside source list 1 interface Dialer1 overload
access-list 1 permit any
dialer-list 1 protocol ip permit
!
line con 0
transport input none
stopbits 1
line vty 0 4
password **********
login
!
scheduler max-task-time 5000
end
Current configuration : 1371 bytes
!
version 12.1
no service single-slot-reload-enable
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
logging rate-limit console 10 except errors
enable secret ***********
enable password **********
!
ip subnet-zero
no ip routing
no ip finger
!
no ip dhcp-client network-discovery
vpdn enable
no vpdn logging
!
vpdn-group ppoe
request-dialin
protocol pppoe
!
!
!
!
interface Ethernet0
ip address 10.127.5.1 255.0.0.0
ip nat inside
no ip route-cache
no ip mroute-cache
!
interface ATM0
no ip address
no ip route-cache
no ip mroute-cache
no atm ilmi-keepalive
bundle-enable
dsl operating-mode auto
hold-queue 224 in
!
interface ATM0.1 point-to-point
no ip route-cache
no ip mroute-cache
pvc 0/35
protocol pppoe
pppoe-client dial-pool-number 1
!
!
interface Dialer1
ip address 216.170.207.194 255.255.255.128
ip mtu 1492
ip nat outside
encapsulation ppp
dialer pool 1
dialer idle-timeout 2147483 either
dialer-group 1
ppp authentication pap callin
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
ip nat inside source list 1 interface Dialer1 overload
access-list 1 permit any
dialer-list 1 protocol ip permit
!
line con 0
transport input none
stopbits 1
line vty 0 4
password **********
login
!
scheduler max-task-time 5000
end