Hi there,
I'm currently trying to replace a 5509 switch running CatOS with a 6500 series switch running IOS. My first run through the config for the new 6500 did not seem to go well though so I'm posting here to hopefully receive some help and guidance.
The new switch connects via a Gig interface (fiber) to our core switch which is a 6506E. The core switch communicates just fine with the old 5509.
Currently these are, I believe, the pertinent parts for the configuration on the new 6500 Switch but I must have done something wrong:
!
interface GigabitEthernet1/1 (interface with the gigabit connnection)
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 22
switchport mode trunk
interface Vlan22
description omitted
ip address 192.168.22.4 255.255.255.0
ip helper-address 192.168.20.24
ip directed-broadcast 101
---
On the core switch side I have this information for the gigabit interface as well as the vlan located on the core:
!
interface GigabitEthernet5/4
description VLAN22 Dungeon Connection
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 22
switchport mode trunk
no ip address
!
interface Vlan22
description Dungeon VLAN22
ip address 192.168.22.1 255.255.255.0
ip helper-address 192.168.20.24
ip directed-broadcast 101
I'm currently trying to replace a 5509 switch running CatOS with a 6500 series switch running IOS. My first run through the config for the new 6500 did not seem to go well though so I'm posting here to hopefully receive some help and guidance.
The new switch connects via a Gig interface (fiber) to our core switch which is a 6506E. The core switch communicates just fine with the old 5509.
Currently these are, I believe, the pertinent parts for the configuration on the new 6500 Switch but I must have done something wrong:
!
interface GigabitEthernet1/1 (interface with the gigabit connnection)
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 22
switchport mode trunk
interface Vlan22
description omitted
ip address 192.168.22.4 255.255.255.0
ip helper-address 192.168.20.24
ip directed-broadcast 101
---
On the core switch side I have this information for the gigabit interface as well as the vlan located on the core:
!
interface GigabitEthernet5/4
description VLAN22 Dungeon Connection
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 22
switchport mode trunk
no ip address
!
interface Vlan22
description Dungeon VLAN22
ip address 192.168.22.1 255.255.255.0
ip helper-address 192.168.20.24
ip directed-broadcast 101