I failed my first try at test 642-801. My question is for those who have taken this test more than once. There was 3 simulator questions, do you get the same exact 3 questions on the second try taking the 642-801 test, or are they different? Here is what I think is the answers to the three simulator questions I got. Please let me know if there are any others
Q1
access-list 5 permit 10.100.5.0 0.0.0.255
ip nat pool mypool 192.168.15.1 192.168.15.1 netmask 255.255.255.0
ip nat inside source list 5 pool mypool overload
ip nat inside source static tcp 10.100.5.5 25 192.168.15.5 25
ip nat inside source static tcp 10.100.5.5 110 192.168.15.5 110
interface s0
ip address 10.100.5.1 255.255.255.0
ip nat outside
interface e0
ip address 192.168.15.1 255.255.255.0
ip nat inside
exit
exit
copy run start
Q2
R1
enable
conf t
interface fa0/0
ip address 10.60.2.1 255.255.254.0
interface s0/0
ip address 10.60.4.1 255.255.255.252
interface L0
ip address 10.90.20.10 255.255.255.255
router ospf 1
network 10.60.2.0 0.0.1.255 area 0
network 10.60.4.0 0.0.0.3 area 0
network 10.90.20.10 0.0.0.0 area 0
exit
exit
copy run start
Q3
R2
en
conf t
router ospf 1
network 192.168.1.4 0.0.0.3 area 1
area 1 stub no-summary
exit
exit
copy run start
R1
en
conf t
router ospf 1
network 192.168.1.4 0.0.0.3 area 1
area 1 stub
exit
exit
copy run start
Q1
access-list 5 permit 10.100.5.0 0.0.0.255
ip nat pool mypool 192.168.15.1 192.168.15.1 netmask 255.255.255.0
ip nat inside source list 5 pool mypool overload
ip nat inside source static tcp 10.100.5.5 25 192.168.15.5 25
ip nat inside source static tcp 10.100.5.5 110 192.168.15.5 110
interface s0
ip address 10.100.5.1 255.255.255.0
ip nat outside
interface e0
ip address 192.168.15.1 255.255.255.0
ip nat inside
exit
exit
copy run start
Q2
R1
enable
conf t
interface fa0/0
ip address 10.60.2.1 255.255.254.0
interface s0/0
ip address 10.60.4.1 255.255.255.252
interface L0
ip address 10.90.20.10 255.255.255.255
router ospf 1
network 10.60.2.0 0.0.1.255 area 0
network 10.60.4.0 0.0.0.3 area 0
network 10.90.20.10 0.0.0.0 area 0
exit
exit
copy run start
Q3
R2
en
conf t
router ospf 1
network 192.168.1.4 0.0.0.3 area 1
area 1 stub no-summary
exit
exit
copy run start
R1
en
conf t
router ospf 1
network 192.168.1.4 0.0.0.3 area 1
area 1 stub
exit
exit
copy run start