After configuring pppoe over FastEthernet on cisco 3725 ios 12.4 I have encountered some issues with the browser when loading certain webpages, some webpages are loading fine some are timing out and saying: "waiting for .....", ruled out the DNS servers and the computer used to perform the test.
Have I missed anything in the config posted below ?
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco1
!
boot-start-marker
boot system slot0:c3725-adventerprisek9-mz.124-15.T5.bin
boot system flash:c3725-js-mz.122-15.T7.bin
boot system rom
boot-end-marker
!
enable secret 5 xxx
!
aaa new-model
!
!
!
!
aaa session-id common
ip cef
!
!
!
!
ip domain name cisco1.xxxx
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
username xxxprivilege 15 secret 5 xxxx
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.18.130.253 255.255.255.0
ip nat inside
no ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address dhcp
duplex auto
speed auto
pppoe enable group 1
pppoe-client dial-pool-number 1
!
interface wlan-controller1/0
ip address 172.19.130.252 255.255.255.0
full-duplex
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
no ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxx
ppp chap password 7 115B415147475F
ppp pap sent-username bv18723236 password 7 091E165D495043
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 172.18.130.2 65535 interface Dialer1 65535
!
access-list 1 permit 172.18.130.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
!
!
line con 0
line 33
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
line aux 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxx
logging synchronous
transport input telnet
line vty 5 903
password 7 xxxxxxxxxxxxxx
logging synchronous
transport input telnet
!
!
end
Have I missed anything in the config posted below ?
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname cisco1
!
boot-start-marker
boot system slot0:c3725-adventerprisek9-mz.124-15.T5.bin
boot system flash:c3725-js-mz.122-15.T7.bin
boot system rom
boot-end-marker
!
enable secret 5 xxx
!
aaa new-model
!
!
!
!
aaa session-id common
ip cef
!
!
!
!
ip domain name cisco1.xxxx
ip auth-proxy max-nodata-conns 3
ip admission max-nodata-conns 3
!
multilink bundle-name authenticated
!
username xxxprivilege 15 secret 5 xxxx
archive
log config
hidekeys
!
!
!
!
!
!
!
!
interface FastEthernet0/0
ip address 172.18.130.253 255.255.255.0
ip nat inside
no ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/1
ip address dhcp
duplex auto
speed auto
pppoe enable group 1
pppoe-client dial-pool-number 1
!
interface wlan-controller1/0
ip address 172.19.130.252 255.255.255.0
full-duplex
!
interface Dialer1
ip address negotiated
ip mtu 1492
ip nat outside
no ip virtual-reassembly
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap callin
ppp chap hostname xxxxx
ppp chap password 7 115B415147475F
ppp pap sent-username bv18723236 password 7 091E165D495043
!
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 Dialer1
!
!
no ip http server
no ip http secure-server
ip nat inside source list 1 interface Dialer1 overload
ip nat inside source static tcp 172.18.130.2 65535 interface Dialer1 65535
!
access-list 1 permit 172.18.130.0 0.0.0.255
dialer-list 1 protocol ip permit
!
!
!
!
!
!
control-plane
!
!
!
!
!
!
dial-peer cor custom
!
!
!
!
!
!
line con 0
line 33
no activation-character
no exec
transport preferred none
transport input all
transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
line aux 0
line vty 0 4
password 7 xxxxxxxxxxxxxxxx
logging synchronous
transport input telnet
line vty 5 903
password 7 xxxxxxxxxxxxxx
logging synchronous
transport input telnet
!
!
end