We are replacing Baystack 10/100 hubs in all remote remote locations. We have purchased 24 2950 switches and I have a question on their configuration.
We are placing them in remote locations which have 1751 routers. Not having much experience configurig Cisco equipment I just did basic config (ip address, mask, and gateway info.The manual says to use a crossover cable to plug into the router. When I use a crossover cable and boot the switch all lights come on except the one with the crossover cable in it and the switch doesn't work. If I use a straight cable the light comes on but the switch doesn't work.
If I plug the Baystack back in the 1751 router and plug the 2950 into the Baystack hub with a crossover cable - everything works. We just need a basic config. Should I not have a default gateway configured.
I've included the config. from the 2950 - any help would be greatly appreciated. If I put more than one 2950 at any location do I connect them together with crossover cables??
My config is attached.
show running-config
Building configuration...
Current configuration : 1614 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname erieone
!
enable secret 5 $1$bZZI$vYP1VKg36A.8ozEKkZ7X11
enable password #########
!
ip subnet-zero
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
no ip address
--More-- !
interface FastEthernet0/2
no ip address
!
interface FastEthernet0/3
no ip address
!
interface FastEthernet0/4
no ip address
!
interface FastEthernet0/5
no ip address
!
interface FastEthernet0/6
no ip address
!
interface FastEthernet0/7
no ip address
!
interface FastEthernet0/8
no ip address
!
interface FastEthernet0/9
--More-- no ip address
!
interface FastEthernet0/10
no ip address
!
interface FastEthernet0/11
no ip address
!
interface FastEthernet0/12
no ip address
!
interface FastEthernet0/13
no ip address
!
interface FastEthernet0/14
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
--More-- interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
!
interface FastEthernet0/24
no ip address
--More-- !
interface Vlan1
ip address 10.193.26.21 255.255.255.0
no ip route-cache
!
ip default-gateway 10.193.26.1
ip http server
!
!
line con 0
line vty 0 4
password ########
login
line vty 5 15
password #########
!
end
erieone#
We are placing them in remote locations which have 1751 routers. Not having much experience configurig Cisco equipment I just did basic config (ip address, mask, and gateway info.The manual says to use a crossover cable to plug into the router. When I use a crossover cable and boot the switch all lights come on except the one with the crossover cable in it and the switch doesn't work. If I use a straight cable the light comes on but the switch doesn't work.
If I plug the Baystack back in the 1751 router and plug the 2950 into the Baystack hub with a crossover cable - everything works. We just need a basic config. Should I not have a default gateway configured.
I've included the config. from the 2950 - any help would be greatly appreciated. If I put more than one 2950 at any location do I connect them together with crossover cables??
My config is attached.
show running-config
Building configuration...
Current configuration : 1614 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname erieone
!
enable secret 5 $1$bZZI$vYP1VKg36A.8ozEKkZ7X11
enable password #########
!
ip subnet-zero
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
interface FastEthernet0/1
no ip address
--More-- !
interface FastEthernet0/2
no ip address
!
interface FastEthernet0/3
no ip address
!
interface FastEthernet0/4
no ip address
!
interface FastEthernet0/5
no ip address
!
interface FastEthernet0/6
no ip address
!
interface FastEthernet0/7
no ip address
!
interface FastEthernet0/8
no ip address
!
interface FastEthernet0/9
--More-- no ip address
!
interface FastEthernet0/10
no ip address
!
interface FastEthernet0/11
no ip address
!
interface FastEthernet0/12
no ip address
!
interface FastEthernet0/13
no ip address
!
interface FastEthernet0/14
no ip address
!
interface FastEthernet0/15
no ip address
!
interface FastEthernet0/16
no ip address
!
--More-- interface FastEthernet0/17
no ip address
!
interface FastEthernet0/18
no ip address
!
interface FastEthernet0/19
no ip address
!
interface FastEthernet0/20
no ip address
!
interface FastEthernet0/21
no ip address
!
interface FastEthernet0/22
no ip address
!
interface FastEthernet0/23
no ip address
!
interface FastEthernet0/24
no ip address
--More-- !
interface Vlan1
ip address 10.193.26.21 255.255.255.0
no ip route-cache
!
ip default-gateway 10.193.26.1
ip http server
!
!
line con 0
line vty 0 4
password ########
login
line vty 5 15
password #########
!
end
erieone#