TSupportEngineer
Technical User
Hi all. Have a strange problem. My 2511 will allow me to make a remote connection via octal cable (reverse telnet) in my lab, but after the connection completes, it bounces my terminal back to User Exec mode on the 2511. In other words it connects to the remote server, but logs me out of the 2511. If I "ena" and give the password the connection is dropped with the remote router (which makes sense). I will post the symptom then the config below. Any ideas??
Here's the problem:
Termserver>ena
Password:
Termserver#r1
Trying r1 (192.168.10.10)... Open
Termserver>ena
Password:
Termserver#sho sessions
% No connections open
Termserver#
Here's the config:
Password:
Termserver#sho run
Building configuration...
Current configuration:
!
version 12.0
no service timestamps debug uptime
no service timestamps log uptime
no service password-encryption
!
hostname Termserver
!
enable secret 5 $1$JAGJ$9LIOF8fvwtkNXKYCWK3JM0
enable password class
!
no ip subnet-zero
no ip routing
ip host r1 192.168.10.10
ip host r2 192.168.10.10
ip host r3 192.168.10.10
ip host r4 192.168.10.10
ip host r5 192.168.10.10
ip host r6 192.168.10.10
!
!
!
interface Loopback0
ip address 192.168.10.10 255.255.255.0
no ip directed-broadcast
!
interface Ethernet0
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
!
interface Serial0
ip address 192.168.10.20 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial1
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
!
no ip classless
!
!
line con 0
exec-timeout 15 0
transport input telnet
line 1 16
transport input telnet
flowcontrol hardware
line aux 0
line vty 0 4
password cisco
no login
!
end
Here's the problem:
Termserver>ena
Password:
Termserver#r1
Trying r1 (192.168.10.10)... Open
Termserver>ena
Password:
Termserver#sho sessions
% No connections open
Termserver#
Here's the config:
Password:
Termserver#sho run
Building configuration...
Current configuration:
!
version 12.0
no service timestamps debug uptime
no service timestamps log uptime
no service password-encryption
!
hostname Termserver
!
enable secret 5 $1$JAGJ$9LIOF8fvwtkNXKYCWK3JM0
enable password class
!
no ip subnet-zero
no ip routing
ip host r1 192.168.10.10
ip host r2 192.168.10.10
ip host r3 192.168.10.10
ip host r4 192.168.10.10
ip host r5 192.168.10.10
ip host r6 192.168.10.10
!
!
!
interface Loopback0
ip address 192.168.10.10 255.255.255.0
no ip directed-broadcast
!
interface Ethernet0
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
!
interface Serial0
ip address 192.168.10.20 255.255.255.0
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
!
interface Serial1
no ip address
no ip directed-broadcast
no ip route-cache
no ip mroute-cache
shutdown
!
no ip classless
!
!
line con 0
exec-timeout 15 0
transport input telnet
line 1 16
transport input telnet
flowcontrol hardware
line aux 0
line vty 0 4
password cisco
no login
!
end