Sorry I didn't get to try the setup at home last night, I was out pretty late....
But from your previous post of your config, it looked like you weren't NATing your inside IP's to the one DHCP address you get from your ISP. This is just what I have come up with this morning....
int e0:
mac ......(whatever the MAC you need to put)
ip address dhcp
ip nat outside
int s0:
ip address 192.168.1.1 255.255.255.0
(whatever WAN connection setup you want to make)
ip nat inside source list 1 int e0 overload
access-list 1 10.1.1.0 255.255.255.0
ip classless
ip route 10.1.1.0 255.255.255.0 192.168.1.1(S0)
ip route 0.0.0.0 0.0.0.0 24.210.112.1(E0)
then your other router, the one the PC is connected to needs just a basic setup with the WAN connection on S1 and subnet 10.1.1.0 255.255.255.0 on interface E0.
Try that, and see if it works, if not then post the configs of both routers. Hope this helps.
Ummmm Burke... did you mean to post this in the router forum? You fleshed out the same advice I just posted there for the back to back routers on a cable connection. Excellent post so I would *lift and paste* it over there.
hahaha, yeah my mistake, I just went to the other post in the Routers forum, and couldn't understand why it wasn't there... hahaha, did I mention last night was a long night.... Lets try this again in the Routers forum....
Current configuration:
!
version 11.2
no service udp-small-servers
no service tcp-small-servers
!
hostname FrameSwitch
!
!
frame-relay switching
!
interface Serial0/0
no ip address
encapsulation frame-relay
clockrate 38400
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 100 interface Serial0/1 101
!
interface Serial0/1
no ip address
encapsulation frame-relay
clockrate 19200
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 101 interface Serial0/0 100
!
no ip classless
!
line con 0
line aux 0
line vty 0 4
login
!
end
This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
By continuing to use this site, you are consenting to our use of cookies.