Hi,
I have a 2514 router with two ethernet ports. Iam connecting a cable modem to one port and the other port is going to be hooked up to my LAN. I have configured my WAN port with IP ADDRESS DHCP. For some reason my WAN port will not obtain an IP address from the ISP. I have forced a MAC address to that port but that wouldnt be the case since I can plug in the cable modem to any PC in the house and they will obtain IP address'. Iam running 12.1(T) IOS.
!
version 12.2
no parser cache
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname XXXX
!
enable secret 5 $1$9znJ$GeUXEK6BSoN1
!
ip subnet-zero
ip name-server 24.x.x.x
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.2
ip dhcp excluded-address 10.10.10.3
ip dhcp excluded-address 10.10.10.4
ip dhcp excluded-address 10.10.10.5
!
ip dhcp pool client
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 24.x.x.x
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
no cdp enable
!
interface Ethernet1
ip address dhcp
ip nat outside
no ip route-cache
no ip mroute-cache
no cdp enable
!
interface Serial0
no ip address
shutdown
no fair-queue
!
interface Serial1
no ip address
shutdown
!
ip nat inside source list 102 interface Ethernet1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 65.x.x.1
ip http server
!
!
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
!
line con 0
exec-timeout 120 0
stopbits 1
line aux 0
line vty 0 4
exec-timeout 30 0
login local
length 0
!
end
Thanks for any suggestions.
I have a 2514 router with two ethernet ports. Iam connecting a cable modem to one port and the other port is going to be hooked up to my LAN. I have configured my WAN port with IP ADDRESS DHCP. For some reason my WAN port will not obtain an IP address from the ISP. I have forced a MAC address to that port but that wouldnt be the case since I can plug in the cable modem to any PC in the house and they will obtain IP address'. Iam running 12.1(T) IOS.
!
version 12.2
no parser cache
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname XXXX
!
enable secret 5 $1$9znJ$GeUXEK6BSoN1
!
ip subnet-zero
ip name-server 24.x.x.x
ip dhcp excluded-address 10.10.10.1
ip dhcp excluded-address 10.10.10.2
ip dhcp excluded-address 10.10.10.3
ip dhcp excluded-address 10.10.10.4
ip dhcp excluded-address 10.10.10.5
!
ip dhcp pool client
import all
network 10.10.10.0 255.255.255.0
default-router 10.10.10.1
dns-server 24.x.x.x
!
!
!
!
interface Ethernet0
ip address 10.10.10.1 255.255.255.0
ip nat inside
no ip route-cache
no ip mroute-cache
no cdp enable
!
interface Ethernet1
ip address dhcp
ip nat outside
no ip route-cache
no ip mroute-cache
no cdp enable
!
interface Serial0
no ip address
shutdown
no fair-queue
!
interface Serial1
no ip address
shutdown
!
ip nat inside source list 102 interface Ethernet1 overload
ip classless
ip route 0.0.0.0 0.0.0.0 65.x.x.1
ip http server
!
!
access-list 102 permit ip 10.10.10.0 0.0.0.255 any
!
line con 0
exec-timeout 120 0
stopbits 1
line aux 0
line vty 0 4
exec-timeout 30 0
login local
length 0
!
end
Thanks for any suggestions.