Hi, I am just trying to experiment with this router and everything seems to be fine in configuration but still the clients behind the router are not able to access the internet. They can not even ping the Default gateway of the router ( a linksys router connected to WAN interface). Following is the config, please help me sort this out.
Building configuration...
Current configuration : 1319 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname WAN
!
boot-start-marker
boot-end-marker
!
enable password 7 11051807464058
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 10.1.1.1 10.1.1.10
!
ip dhcp pool DHCP
network 10.1.1.0 255.255.255.0
dns-server 192.168.2.1
default-router 10.1.1.1
!
ip cef
!
!
!
!
!
interface Ethernet0
description LAN
ip address 10.1.1.1 255.255.255.0
ip nat inside
full-duplex
!
interface Ethernet1
ip address 192.168.1.2 255.255.255.0
half-duplex
!
interface FastEthernet0
description WAN
ip address 192.168.2.50 255.255.255.0
ip nat outside
speed auto
!
ip nat inside source list 2 interface Ethernet0 overload
ip nat inside source static tcp 10.1.1.11 3389 192.168.2.50 3389 extendable
ip classless
ip route 10.1.1.0 255.255.255.0 Ethernet0
ip route 192.168.1.0 255.255.255.0 Ethernet1
ip route 192.168.2.0 255.255.255.0 192.168.2.1
ip http server
!
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 101 permit tcp any any eq 3389
access-list 101 permit tcp any any eq domain
access-list 101 permit tcp any any eq www
access-list 101 permit icmp any any
!
line con 0
exec-timeout 3660 0
line aux 0
line vty 0 4
password 7 1515030D16
login
!
end
Cheers,
Zotigo
IEEE 802.ThanQ
Building configuration...
Current configuration : 1319 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname WAN
!
boot-start-marker
boot-end-marker
!
enable password 7 11051807464058
!
memory-size iomem 25
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 10.1.1.1 10.1.1.10
!
ip dhcp pool DHCP
network 10.1.1.0 255.255.255.0
dns-server 192.168.2.1
default-router 10.1.1.1
!
ip cef
!
!
!
!
!
interface Ethernet0
description LAN
ip address 10.1.1.1 255.255.255.0
ip nat inside
full-duplex
!
interface Ethernet1
ip address 192.168.1.2 255.255.255.0
half-duplex
!
interface FastEthernet0
description WAN
ip address 192.168.2.50 255.255.255.0
ip nat outside
speed auto
!
ip nat inside source list 2 interface Ethernet0 overload
ip nat inside source static tcp 10.1.1.11 3389 192.168.2.50 3389 extendable
ip classless
ip route 10.1.1.0 255.255.255.0 Ethernet0
ip route 192.168.1.0 255.255.255.0 Ethernet1
ip route 192.168.2.0 255.255.255.0 192.168.2.1
ip http server
!
access-list 2 permit 10.1.1.0 0.0.0.255
access-list 101 permit tcp any any eq 3389
access-list 101 permit tcp any any eq domain
access-list 101 permit tcp any any eq www
access-list 101 permit icmp any any
!
line con 0
exec-timeout 3660 0
line aux 0
line vty 0 4
password 7 1515030D16
login
!
end
Cheers,
Zotigo
IEEE 802.ThanQ