paintballer4lfe
Technical User
- Feb 2, 2011
- 4
alright since i dont have the WIC card for my 2610, i found a 1711 lying around my house.
I have the config entered, but when i go to give the LAN fa2 interface an IP address i get an error saying you can assign an IP to a L2.
how the heck do i make it a non L2 or whatever, i just need it to be a simple router for now.
my config so far:
I have the config entered, but when i go to give the LAN fa2 interface an IP address i get an error saying you can assign an IP to a L2.
Code:
% IP addresses may not be configured on L2 links.
my config so far:
Code:
1711Rtr#show config
Using 1899 out of 29688 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service sequence-numbers
!
hostname 1711Rtr
!
boot-start-marker
boot-end-marker
!
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
no ip source-route
!
!
ip tcp synwait-time 10
no ip domain lookup
no ip dhcp conflict logging
ip dhcp excluded-address 192.165.5.0 192.165.5.99
ip dhcp excluded-address 192.165.1.0 192.165.1.65
ip dhcp excluded-address 10.0.100.1 10.0.100.99
ip dhcp excluded-address 192.165.1.41
ip dhcp excluded-address 192.165.1.40 192.165.1.200
!
ip dhcp pool external
!
ip dhcp pool internal
network 10.0.100.0 255.255.255.0
default-router 10.0.100.1
dns-server 209.18.47.62
lease 5
!
!
no ip bootp server
ip cef
ip audit po max-events 100
ip ssh time-out 60
no ftp-server write-enable
!
!
!
!
!
no crypto isakmp enable
!
!
!
interface FastEthernet0
description DMZ-line-in
ip address dhcp
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip route-cache flow
duplex auto
speed auto
no cdp enable
!
interface FastEthernet1
description line-out_LAN
no ip address
!
interface FastEthernet2
no ip address
shutdown
!
interface FastEthernet3
description line-out_LAN
no ip address
!
interface FastEthernet4
no ip address
shutdown
!
interface Vlan1
no ip address
!
interface Async1
no ip address
!
ip classless
no ip http server
no ip http server
ip nat inside source list 1 interface FastEthernet1 overload
!
!
!
access-list 1 permit 10.0.100.0 0.0.0.255
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
control-plane
!
!
line con 0
line 1
stopbits 1
speed 115200
flowcontrol hardware
line aux 0
line vty 0 4
login
!
!
end
1711Rtr#