I don't know if there is such thing as passthru mode, but I have a 1601 connected to our ISP that has NAT, Access lists, etc setup. I want to move all this functionality to a Sonicwall that will sit behind the cisco. I will need to direct external traffic looking for one of our servers through to the sonicwall. Will a configuration like this work to have the cisco in "pass thru" mode ?
Thanks,
Bill
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname companyinc
!
enable secret xxxxxxxxxxxxxxxxxxxxxxxxx
enable password xxxxxxxxxxxx
!
username companyinc password
ip subnet-zero
no ip source-route
no ip finger
!
!
!
interface Ethernet0
ip address xxx.xxx.xxx.187 255.255.255.248
no ip directed-broadcast
no ip proxy-arp
ip nat inside
no cdp enable
!
interface Serial0
description *********** WAN interface if using Serial ***********
ip address xxx.xxx.xxx.186 255.255.255.248
no ip directed-broadcast
no ip proxy-arp
ip nat outside
encapsulation frame-relay IETF
no fair-queue
frame-relay interface-dlci 16
frame-relay lmi-type ansi
!
!
no ip forward-protocol udp bootpc
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.185
!
!
no cdp run
snmp-server community public RO
!
!
end
Thanks,
Bill
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname companyinc
!
enable secret xxxxxxxxxxxxxxxxxxxxxxxxx
enable password xxxxxxxxxxxx
!
username companyinc password
ip subnet-zero
no ip source-route
no ip finger
!
!
!
interface Ethernet0
ip address xxx.xxx.xxx.187 255.255.255.248
no ip directed-broadcast
no ip proxy-arp
ip nat inside
no cdp enable
!
interface Serial0
description *********** WAN interface if using Serial ***********
ip address xxx.xxx.xxx.186 255.255.255.248
no ip directed-broadcast
no ip proxy-arp
ip nat outside
encapsulation frame-relay IETF
no fair-queue
frame-relay interface-dlci 16
frame-relay lmi-type ansi
!
!
no ip forward-protocol udp bootpc
ip route 0.0.0.0 0.0.0.0 xxx.xxx.xxx.185
!
!
no cdp run
snmp-server community public RO
!
!
end