Connecting cisco 1711 to my home network. Comcast Cable modem is connected to Ethernet 10/100 and PC connected to FastEthernet1.
Show ip inf br
Interface IP-Address OK? Method Status Prot
ocol
Async1 unassigned YES NVRAM down down
Vlan1 192.168.100.1 YES NVRAM up up
FastEthernet0 68.80.10.2 YES DHCP up up
FastEthernet1 unassigned YES unset up up
FastEthernet2 unassigned YES unset up down
FastEthernet3 unassigned YES unset up down
FastEthernet4 unassigned YES unset up
Sh run
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.100.1
!
ip dhcp pool mypool
import all
network 192.168.100.0 255.255.255.0
domain-name mydomain.com
dns-server 68.87.64.146 68.87.75.194
default-router 192.168.100.1
!
!
no ip domain lookup
ip name-server 68.87.64.146
ip name-server 68.87.75.194
no ip cef
ip ids po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
!
interface FastEthernet0
description World Wide Web
ip address dhcp
ip nat outside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
no cdp enable
!
interface FastEthernet1
no ip address
no arp arpa
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
!
interface Vlan1
description PC
ip address 192.168.100.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Async1
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0
ip http server
no ip http secure-server
ip nat inside source list 101 interface FastEthernet0 overload
!
!
!
access-list 101 permit ip 192.168.100.0 0.0.0.255 any
I am getting a public ip from the modem and DHCP looks fine.
I think problem is with FastEthernet1 shows no IP and can not ping my PC. PC displace the IP of 192.168.100.2 and proper DNS and gateway info. I am missing something please help
Thank you in advance.
Show ip inf br
Interface IP-Address OK? Method Status Prot
ocol
Async1 unassigned YES NVRAM down down
Vlan1 192.168.100.1 YES NVRAM up up
FastEthernet0 68.80.10.2 YES DHCP up up
FastEthernet1 unassigned YES unset up up
FastEthernet2 unassigned YES unset up down
FastEthernet3 unassigned YES unset up down
FastEthernet4 unassigned YES unset up
Sh run
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
no aaa new-model
ip subnet-zero
!
!
ip dhcp excluded-address 192.168.100.1
!
ip dhcp pool mypool
import all
network 192.168.100.0 255.255.255.0
domain-name mydomain.com
dns-server 68.87.64.146 68.87.75.194
default-router 192.168.100.1
!
!
no ip domain lookup
ip name-server 68.87.64.146
ip name-server 68.87.75.194
no ip cef
ip ids po max-events 100
no ftp-server write-enable
!
!
!
!
!
!
!
!
interface FastEthernet0
description World Wide Web
ip address dhcp
ip nat outside
ip virtual-reassembly
no ip route-cache
duplex auto
speed auto
no cdp enable
!
interface FastEthernet1
no ip address
no arp arpa
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface FastEthernet4
no ip address
!
interface Vlan1
description PC
ip address 192.168.100.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
interface Async1
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0
ip http server
no ip http secure-server
ip nat inside source list 101 interface FastEthernet0 overload
!
!
!
access-list 101 permit ip 192.168.100.0 0.0.0.255 any
I am getting a public ip from the modem and DHCP looks fine.
I think problem is with FastEthernet1 shows no IP and can not ping my PC. PC displace the IP of 192.168.100.2 and proper DNS and gateway info. I am missing something please help
Thank you in advance.