Smart questions
Smart answers
Smart people
Join Tek-Tips Forums
INTELLIGENT WORK FORUMS
FOR COMPUTER PROFESSIONALS

Member Login




Remember Me
Forgot Password?
Join Us!

Come Join Us!

Are you a
Computer / IT professional?
Join Tek-Tips now!
  • Talk With Other Members
  • Be Notified Of Responses
    To Your Posts
  • Keyword Search
  • One-Click Access To Your
    Favorite Forums
  • Automated Signatures
    On Your Posts
  • Best Of All, It's Free!

Join Tek-Tips
*Tek-Tips's functionality depends on members receiving e-mail. By joining you are opting in to receive e-mail.

Posting Guidelines

Promoting, selling, recruiting, coursework and thesis posting is forbidden.
Jobs from Indeed

Link To This Forum!

Partner Button
Add Stickiness To Your Site By Linking To This Professionally Managed Technical Forum.
Just copy and paste the
code below into your site.

Windows 7 clients with Outlook 07 lose connection

UNIX72 (IS/IT--Management) (OP)
12 Jan 12 15:35
Hello All,

My Office network suddenly starting experiencing connections drops with our Windows 7 64 bit clients.  The clients are running outlook 07.  It happens sporadically throughout the day.  We are running Exchange 2003 SP2 standard edition, also our domain controller is a Windows 2003 SP2 standard edition.  I have not installed any new updates or software on both servers.  All Windows XP clients don't experience the problem.  Any clues or links?  All help greatly appreciated, thanks so much!
Zelandakh (MIS)
12 Jan 12 16:00
Please don't post cross forums threads, it is most confusing. Stick with one forum.
UNIX72 (IS/IT--Management) (OP)
12 Jan 12 18:10
Hey Zelandakh, sorry about that I was just looking for a quick solution.  I check the event viewer on the exchange server, nothing seems abnormal and the client same thing, only states connection lost and restore but doesn't explain why.  When the windows 7 clients lose their connection, they can't even ping the email server or even access it thru OWA, but they ping everything else on the LAN.  

* FYI, I posted on the Exchange 2007 forum because what I read online is that the Exchange 217 was experiencing the same problem with outlook 07.

Thanks!
Zelandakh (MIS)
13 Jan 12 12:19
Erm, ok. At the time of the problem, can the DC ping the Exchange server and can the Exchange server ping the DC?

What is happening at the time - I've seen everything cause this stuff...cleaners vacuuming next to servers that are not in server rooms, cables being unplugged, network switches rebooting.

Get the logs from the network switch the Exchange server connects into the LAN with and see if that helps.

Reply To This Thread

Posting in the Tek-Tips forums is a member-only feature.

Click Here to join Tek-Tips and talk with other members!

Back To Forum

Close Box

Join Tek-Tips® Today!

Join your peers on the Internet's largest technical computer professional community.
It's easy to join and it's free.

Here's Why Members Love Tek-Tips Forums:

Register now while it's still free!

Already a member? Close this window and log in.

Join Us             Close